baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

AMD MOBO and F3-12800CL9D 8GB ram question and help needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD MOBO and F3-12800CL9D 8GB ram question and help needed

    After upgrading my RAM from 4 gb to 8gb with ripjaws ,DDR3 1600 PC3 4096mb x 2, my Cyberpower pc with ASUS AMD Athlon 11x4 640 processor, M4N68T-M-V2 mobo will power up but nothing on the monitor.I put back in the old Ram and it was okay.Reinstalled the ram 2 more times to make sure that was the problem.I went to newegg.com where i bought the Ram and was givin a headsup on this site.I looked at the AMD "sticky" on this here but i don't understand everything about changing the BIOS settings, DRAM freq, and "overclocking".I didn't want to return the Ram and give it a bad review if it was something i could fix.I did check out my Bio's and it is the current version 0501 from 8-3-10.I tried to go to ASUS.com and check the QVL(Qualified vendors list) before i bought the RAM but never found it.Anybody with advice on trying to get this ram to work or return it?.
    Thank you guys that take the time to help out newbies.Your greatly appreciated.
    jesse
    Cyberpower GUA103SE
    Consair TX750w PSU upgraded from 450w
    ATI Radeon Hawk 5770 upgraded from 5450
    ASUS M4N68T-V2 Mobo
    AMD Athlon IIx4 640
    4 GB PC3 ddr3 RAM kingston upgraded to ripjaws 8g(4gbx2) ddr3 1600 (hopefully)
    Last edited by possumlips; 02-24-2011, 02:24 PM. Reason: spelling and shortening

  • #2
    Try one stick at a time to see if it may be a problem with one module.

    Thank you
    GSKILL TECH

    Comment


    • #3
      I'm online right now with one working 4gb. the 1st one i tried did the same thing, no monitor.so i guess i get with newegg and send BOTH back? Thanks for that tip.I didn't think to check one at a time.
      jesse
      Last edited by possumlips; 02-24-2011, 02:25 PM. Reason: shorting

      Comment


      • #4
        Got a RMA from Newegg. Received replacement Ram today.Showing 8 gb's and all seems well.Only out a few dollars shipping back ram and about 2 weeks time.Never had to change any settings in my BIO'S.
        Jesse
        Last edited by possumlips; 03-03-2011, 11:28 AM. Reason: Update

        Comment

        Working...
        X