baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

AMD CPU + G.Skill DDR3-1600

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    1. For the ability to overclock and operate at DDR3-1600. Any memory, even DDR3-2000, defaults to DDR3-1333. What you are paying for is the guaranteed spec of the memory. The memory is rated for DDR3-1600, whereas if you purchase any DDR3-1333, it may not be able to overclock this high.

    2. They can all work, especially the DDR3-1333 and DDR3-1600 models. For higher end kits such as the DDR3-2200, most AMD systems may not be capable. It would take a highly experienced overclocker, whereas on the P67 motherboard that it was designed for, it can be as simple as one setting. But like I said for lower frequencies, it does not matter as AMD CPUs can also be capable.

    3. Of course, the lower latency is always better. Even more so with AMD because they can not support frequencies as high as Intel, so low latency is greatly beneficial. AMD CPUs respond especially well with low latency. If you purchase CL7, you can clearly notice the difference when gaming, or such tasks.

    Thank you
    GSKILL TECH

    Comment


    • #47
      Memory Modules

      Thank you for the explanations. To finish these comparisons, other than perhaps the appearance and/or heat spreaders, just what is the difference between the models - say between the Ripjaws and the Sniper modules of the same specs? Or between the Ripjaws X and the Sniper?

      Comment


      • #48
        They can vary in PCB and chips, but right now I believe they use the same PCB, just slightly different chips.

        Thank you
        GSKILL TECH

        Comment


        • #49
          I've been having a lot of trouble with getting my RAM settings correct. I completely lack knowledge of computers, so it's been a bit of a struggle for me (I can't stress this part enough, I have no idea what I'm doing).

          Regular BSODs had me seek out help, and I reconfigured my DRAM speed to 1600, but that didn't solve the problem. BSODs still occur every few days, sometimes multiple times a day.

          Now the computer shuts down in-game (I did not have this problem before), and gives me a black screen. This occurred while playing Lord of the Rings Online a few days ago. Upon restart, I got the error message "Overclocking failed". After messing around with a lot of the suggested RAM settings (I had some help from a friend with much more computer knowledge), I can't figure out how to solve the problem. Even when I can get Windows to run, the black screen crashes still occur.

          Any suggestions would be fantastic (please and thank you in advance).

          RAM: F3-12800CL9D-4GBRL
          Motherboard: ASUS M4A88TD-V EVO/USB3
          CPU: AMD Phenom II X4 965 HDZ965FBGMBOX

          Comment


          • #50
            About 4x2GB

            I have purchased an upgrade to add 2x2Gb of F3-12800CL9D-4GBNQ.
            In past I used 2x2Gb, my 9-9-9-24 setting worked very well at 1600Mhz.
            Now with the 4 banks full I can just working at 1333Mhz.
            When I'm trying to set to 1600Mhz in the Bios of the Gigabyte (I'm only change the timing to 9-9-9-24-2 and the memory bus coefficient x8). When the boot begin a message appear indicating that overclock fails. I'm have a AMD 965 3.4Mhz Black edition. Did I forgot something to run to 1600Mhz ?

            So I'm post because I'm think It can be an interest for djwiseguy and I'm have a similar Motherboard (GA-880GM-USB3) and memories.

            Thanks for your interest to find a solution to my post

            RAM: F3-12800CL9D-4GBNQ
            Motherboard: Gigabyte GA-880GM-USB3
            CPU: AMD Phenom II X4 965 Black Edition HDZ965FBGIBOX
            Last edited by bluewolfy73; 04-12-2011, 05:53 AM.

            Comment


            • #51
              kalipsonoin,

              Did you use the sticky we have to configure the memory correctly? If you have problems after that, test one at a time to see if one is bad. Otherwise, it should work fine with the proper settings input.

              bluewolfy73,

              Raise CPU-NB Voltage or DRAM Voltage and you should be able to stabilize 4 banks.

              Thank you
              GSKILL TECH

              Comment


              • #52
                I did indeed use that thread, and tried multiple configurations. I couldn't get my system to run stable with any of them.

                I'll try to test them individually - thanks.

                Is there a particular way to test them individually? I don't know what I'm doing. I'll look to see if any threads might have instructions, but any more advice would be welcome.

                Thank you very much.

                Comment


                • #53
                  When I run Windows Memory Diagnostic with both sticks, it comes up with a hardware error. But when I run each stick individually, it doesn't detect any problems. I want to also run Memtest 86, but have to figure out how to boot it from USB and don't have time now as I have to go to work. But anyway, that's a quick update.

                  Comment


                  • #54
                    Send them in for RMA, they should be able to work together.

                    Thank you
                    GSKILL TECH

                    Comment


                    • #55
                      Gained stability through bios

                      Gents,

                      Am running

                      -g.skill 8gb 1600 gbrl ram.
                      -amd 965 140w black edition
                      -m4a89gtd pro MB
                      -win7 64bit

                      Was unstable til this morning. I have the c2 revision cpu so read up a little and found that the c2 revisions support only up to 1333mhz ram.

                      So i set the ram freq to 1333mhz changed the timing from cl9 to cl8 8-8-8-24 and left the voltages on auto. I then turned on D.O.C.P(or whatever it is) and selected the 1600mhz profile and leaving the cpu values alone. I am figuring same perfomance as setting the freq on the ram to 1600, by tightening the timings a step.

                      Seems very stable compared to yesterday, passing all stress tests etc...

                      Comment


                      • #56
                        stablility not gained through bios

                        Ref my post above.

                        It is not stable and is playing up again.

                        I tried setting all values according to this sticky and still no good.

                        Have tested each stick and they are both fine.

                        When running only one stick on 4gb the comp works fine when adding the other stick, no good.

                        All my specs are in my post above, please read.

                        Thanks

                        Comment


                        • #57
                          Ah! I was hopeful. I tried those settings for the heck of it, and it has been running stable so far for me. Windows Memory Diagnostic still comes up with a hardware error with both sticks, but it hasn't crashed at all where it would have on every setting I tried yesterday. I guess I might have to RMA it after all.

                          I appreciate the suggestion, would have been really nice to get it working.

                          Comment


                          • #58
                            alfish, try raising your CPU-NB Voltage or DRAM Voltage.

                            Thank you
                            GSKILL TECH

                            Comment


                            • #59
                              Tried both

                              Tried both and neither worked.

                              My NB is set to 1.29v if i raise it by any level it puts it in the red.

                              the ram doesn't like 1.6v or over so basically just leave it on auto. If i put it manually to 1.6v it crashes more often.

                              Comment


                              • #60
                                Clear BIOS and set it to DDR3-1333 8-8-8-24 1.50V and try that. Do not enable DOCP, that completely changes the settings.

                                Let me know the results.

                                Thank you
                                GSKILL TECH

                                Comment

                                Working...
                                X