baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

GA P67A-UD3R with 2 x Ripjaws 2GB 2000Mhz DDR3 showing 1333Mhz not 2000Mhz

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GA P67A-UD3R with 2 x Ripjaws 2GB 2000Mhz DDR3 showing 1333Mhz not 2000Mhz

    Hi,

    I have a i5-2500 (not k version) on a Gigabyte GA P67A-UD3R with 2 x Ripjaws 2GB 2000Mhz DDR3 RAM, but during the boot it shows as 1333Mhz - Isn't it supposed to be 2000Mhz? The 'timings' I presently have are 9-9-9-27.

    What can I do to fix this? I don't have a lot of experience and some clear instructions would be great!

    Thanks Guys

  • #2
    Enable Extreme Memory Profile or manually input settings. The motherboard can only AUTO DDR3-1333 CL9, that's why it booted at that. Anything higher needs manual settings, or the XMP Profile must be enabled.

    Thank you
    GSKILL TECH

    Comment


    • #3
      Ah yes.. But at what manual settings?

      Ah yes.. But at what manual settings?

      I am rather afraid of putting in the wrong thing..

      Thanks!

      Comment


      • #4
        Applied EMP

        I applied EMP and it immediately went to 1866 - Is this the best I can expect from the RAM performance-wise?

        Thanks so much!

        Comment


        • #5
          yes that's probably the best you can do, since P67 motherboards can either do 1866 or 2133

          there's no 2000 anymore like there used to be with previous gen core processors. blame intel for not giving us a 20x memory multiplier
          CPU: i7 4790K
          Mobo: Asus Maximus VII Hero (z97)
          RAM: G.Skill Trident X (F3-2400C10D-16GTX)

          Comment

          Working...
          X