No announcement yet.

F3-12800CL9D-4GBRL boot issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-12800CL9D-4GBRL boot issues

    I recently built a new computer, and I've ran into some issues with my GSKILL Ram.

    I'm using a Gigabyte GA-880GA-UD3H R motherboard, with a CPU AMD Athlon II X2 250 3.0G AM3 RT, running Windows 7.

    The RAM is F3-12800CL9D-4GBRL DDR3-1600 PC3-12800 2GBx2
    CL 9-9-9-24 1.5V
    I was able to install Windows 7 without any problems. About 90 minutes into use, I developed problems. The computer crashed to a Blue Screen. I wasn't able to get it to boot, even into Safe Mode, without getting a blue screen. After ruling out software issues, I tried messing with the RAM. Running Memtest from a Windows Install disk told me that I had memory problems. I had the 2 sticks in the first and third slots on the motherboard, so I switched those around in different combinations. It still didn't work. I tried removing one stick (so I just had 2GB in), and it booted fine. I ran Memtest again and it didn't detect anything. No problems at all since then. When I tried putting the second stick in, I had issues again. When I tried using the second stick by itself (in the same slot as had been working previously), I had boot issues again - I couldn't even run Memtest from the install disc without getting a blue screen. The BIOS detects the proper amount of memory, and I have the memory speed is set to detect SPD.

    It seems to me that I have a bad stick of RAM, but I wanted to know if anyone had any suggestions for something else I could try.

    Last edited by euphonium; 12-17-2010, 02:04 PM. Reason: Forgot to include CPU specs

  • #2
    No, based on your test results, that one module is bad so you will need to RMA it for a new kit that should be error free.

    Thank you