No announcement yet.

AsusP5E3 problems

  • Filter
  • Time
  • Show
Clear All
new posts

    then please send back to us for RMA
    we'll test to see if it's defective


    Leave a comment:

  • AmiR
    Originally posted by GSKILL View Post
    try to set "FSB Strap to north bridge" to Auto and "Ai Clock Twister" to Auto

    With suggested settings in dualchannel mode computer worked almost 11 huors before hang.

    In single channel mone (only one stick inserted) vista installation cd wont boot succesfully, XP may boot and windows7 beta did hang in boot (tried once). Tested both sticks separately in all 4 slots.

    So, those settings did not help (=Same problems as before).
    Seems to work still fine in 1066 mode tho.

    Leave a comment:

    try to set "FSB Strap to north bridge" to Auto and "Ai Clock Twister" to Auto


    Leave a comment:

  • AmiR
    I have tried some settings, but there is lots of them.
    Which settings exactly I should set manually and which I should leave auto position?

    I think that there may be somekind of compatibility problems.

    Are P5E3 and P5E3 premium/deluxe "same" motherboard? Someone claimed that there is some differences for example in memory powersupply section.

    How does RMA work, I live in Finland (North East EU area). They tested memorysticks in the firm, where they were bought and they said thay sticks worked ok (Idont know, what MOBO they used to test them though..)

    Lastest tested settings:

    FSB Strap to north bridge:333
    FSB frequency:333

    DRAM Frequency: DDR3-xxxx (IF xxxx=1066 -> works if xxxx=1333-> wont work)
    Dram Command Rate: 2N
    DRAM CLK Skew on Channel A:Auto
    DRAM CLK Skew on Channel B:Auto
    Bios says, so1st Information: 9-9-9-24-4-72-10-5 )
    CAS Latency: 9
    RAS to CAS: 9
    RAS PRE Time: 9
    RAS ACT Time: 24
    RAS to RAS: 4
    REF Cycle time: 72
    Write Recovery time: 10
    Read to PRE time: 5
    (2nd Information: 10-5-5-4-7-4-7)
    Read to Write Delay (S/D): 10
    Write to Read Delay (S): 5
    Write to Read Delay (D): 5
    Read to Read Delay (S): 4
    Read to Read Delay (D): 7
    Write to Write Delay (S): 4
    Write to Write Delay (D): 7
    DRAM Static Read Control: Auto
    DRAM Dynamic Write Control: Auto
    Ai Clock Twister: Light
    Ai Transaction Booster: Auto
    Voltages: Auto, except NB voltage (1.45), tested with auto also.
    Memory voltage is (Auto) 1.57V (Measured from MOBO with digital high precision multimeter).

    Leave a comment:

    have you tried to set it manually to DDR3 1333 9-9-9-24@1.5v?
    we tested it on P5E3 premium/deluxe, both work fine without problems
    if the problem still happens, please send back to us for RMA
    we'll replace another new kit to you


    Leave a comment:

  • AmiR
    started a topic AsusP5E3 problems

    AsusP5E3 problems

    I have one computer with ASUS P5E3 motherboard (Rev1.02G) and pair of G.skill sticks, type:
    G.SKILL F3-10666CL9D-4GBNQ
    DDR3-1333 2GB 1.5V
    PC3-10666 CL9-9-9-24

    I have swapped all components (mobo, psu, videocard etc) except memorysticks and problem persists.
    I have tested with lastest bios and one older biosversion.
    I get hangs with VISTA boot disk (DVD) also, so I dont think that reason is broken windows installation.

    Computer may hang. Just hang, nothing happens after that. Sounds may stay looping (very short loop)or not.

    Something, I have noticed:
    If I use "load default settings" in bios, I get this problem.
    If I drop memory speed to 1066, problem vanishes.
    Problem is much worse, if I use only one stick (It doesn?t matter, which stick or in which slot)!
    Superpi and other (windows) test software programs run perfectly, without errors (if computer does not hang).
    Computer may hang during boot, to the desktop or when running a game. Stressing computer doesnt get it crash any earlier or later.

    Computer wont hang or report any errors, when running memtest program from CD (tested overnight, several times).
    Windows systemlog doesn?t contain any data about problem. I suppose that computer just hardlocks so suddenly that windows can?t do any logging.

    Any suggestions, thanks?

    CPU:E8400, tested with q6600 also, same results.
    Last edited by AmiR; 01-12-2009, 04:38 PM. Reason: forgot some info.