baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-12800CL7D-4GBRM with Asus M4A87TD Evo Mobo and Phenom II Processor - Unstable?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kontrolk3
    replied
    I tried the settings mentioned by GSkill above, and the memtest passed (as it always did) but it was unstable. I just RMA'd both the mobo and the RAM for replacements, so I will try those settings when they get here.

    Leave a comment:


  • GSKILL TECH
    replied
    DDR3-1600
    8-8-8-24
    1.50V
    CPU-NB Voltage +0.1V

    These settings should work fine.

    Thank you
    GSKILL TECH

    Leave a comment:


  • leeghoofd
    replied
    Have you upped the CPU NB volts to eg 1.25 ?

    Plz post some screenshots of the bios plz , so we can verify what your settings are at...

    Leave a comment:


  • kontrolk3
    replied
    Anyone?

    Has no one used this motherboard with this RAM? I think the problem must be with the mobo because I have run memtest with all kinds of different settings and never once received an error. System keeps freezing up though. If I change the settings to match what the RAM is supposed to be it is even worse.

    Leave a comment:


  • F3-12800CL7D-4GBRM with Asus M4A87TD Evo Mobo and Phenom II Processor - Unstable?

    I am having serious stability problems with my computer that I just built. It is using the F3-12800CL7D-4GBRM RAM and an Asus M4A87TD Evo motherboard (Phenom II X4 965 processor). It seems from reading through these threads that this combo has been causing lots of problems. Does anyone know what settings I need for this set up? I keep seeing different things being suggested on different posts.

    The mobo detects the RAM as 1333 with 9-9-9-24 timings, and memtest passed when it was like this, but it was still unstable. I then changed it to 1600 with 8-8-8-24 as suggested in some threads (an more in line with the RAM is supposed to do). It passed (2 hours on memtest). Does this mean it is not the RAM causing the problems, or is there another configuration I can try?

    By unstable I mean random resets, freeze ups, and sometimes it won't even POST (when this happens the DRAM LED light that my mobo has blinks, which is why I suspect its the RAM).

    Thanks in advance for the help.

betpark - adiosbet - perabet

deneme bonusu veren siteler - bahis siteleri - casino siteleri

istanbul escort - aksaray escort - yenibosna escort - merter escort - grup escort - esenyurt escort - adana escort - afyon escort

makrobet - perabet - bahigo - betmatik - bahigo - illegal bahis - bahigo - bahigo - bahigo - betist

Working...
X