No announcement yet.

bad [Trident] F3-12800CL6T-6GBTD and freeze

  • Filter
  • Time
  • Show
Clear All
new posts

  • bad [Trident] F3-12800CL6T-6GBTD and freeze

    i have problems with my PC, having freeze after cold boot. I think problem is due to motherboard and/or RAM memory but i'm not sure.

    My configuration is:
    - Asus Rampage II Gene
    - Intel i7 920
    - [Trident] F3-12800CL6T-6GBTD (2Gx3)
    - Different VGA and hard disks

    First of all, i tested memory modules with memtest. I tested each module individually and I obtained this:

    First module:

    Second module:

    Third module:

    "no error"

    So, the first question is: do I have 2 broken modules?
    For warrenty support, should I send them to you or to the shop where i bought them?

    By the way, to analyze the problem I tried using only the healthy module and I configured a fresh new windows 7 installation. I supposed that I should experience no freeze, but i get another one. So the problem is not connected only to broken memory.

    My second question is: should I configure RAM memory in BIOS in some more specific way different from what i've done? I tried different configurations and finally I set xmp profile and just dram voltage. None of these configurations solved my problem.

    Thankyou for your support.


  • #2
    Sounds like you may have two bad modules. Try them at rated specs to be certain.

    You can return them through the shop if they allow it, or we can exchange it as well.

    Do you have the latest BIOS?

    Thank you


    • #3
      Yeah, you're right.
      I'll try again the first module, because I had wrong specs in that test.
      The second one is right, though.

      So, what do you suggest for freeze problem on cold boot with the healthy module?
      Do you have any suggestion?

      I had last bios.

      Thank you again!


      • #4
        You said cold boot, so do you mean after a restart it works fine?

        I would suggest sending them in for new replacements, with the trouble you're having, it seems like they may be defective. The XMP should take care of them without a problem.

        Thank you