baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

ASUS Rampage 3 Formula w/ F3-12800CL9T-6GBNQ Only shows 6GB sometimes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASUS Rampage 3 Formula w/ F3-12800CL9T-6GBNQ Only shows 6GB sometimes

    Hi All,
    Having some of the same issues that others are having with 2, 4, and 6GB showing up after a cold boot with 6gb installed. I started my build with a GB x58 udr3 MB that I ended up having to RMA. I had the same issue with the memory being consistently recognized by the bios or Win 7 64 bit on that board.

    Tried some of the troubleshooting tips I picked up on the board, but nothing seems to stick after a cold boot or even sometimes a warm boot.

    Starting to wonder if it is really the timings/voltage or faulty ram.

    Does anyone have this combination of Asus MB and Gskill running successfully? If so, please post your bios settings- Any help would be greatly appreciated.

    I have done several builds and this one has been the most expensive/challenging to work the bugs out.
    Thanks! Dave

    Build info:
    1. ASUS Rampage III Formula LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel MB
    2.Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s HD
    3. ASUS ENGTX460 DirectCU/2DI/1GD5 GeForce GTX 460 (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0 x16
    4. Intel Core i7-930 Bloomfield 2.8GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130 W Quad-Core Desktop Processor BX80601930
    5.G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Chan Model F3-12800CL9T-6GBNQ
    6. Antec Earthwatts750W Gold 80 Power Supply

  • #2
    Simply enable the XMP profile. If you still have problems, send the memory in for new replacements.

    Thank you
    GSKILL TECH

    Comment


    • #3
      Resolved

      Sent for RMA- replaced with the same. New ram works like a champ! Thanks!!!

      Comment


      • #4
        Glad to hear. =)

        Thank you
        GSKILL TECH

        Comment


        • #5
          I have similar or maybe the same problem. When my new machine boots system sometimes but usually does not recognize all the RAM. PI series DDR3 6-8-6-20. If I lower the timings it will recognize all the ram but with XMP profile most of the time only 4 GB. Do I need to return ram?

          Asus Rampage III formula
          I7950
          5870
          Gskill 120 SSD
          Win 7 ultimate 64
          etc
          etc

          Comment


          • #6
            Yes, send them in to try a new kit. XMP should work just fine.

            Also, take a look at the missing capacity sticky for possible causes.

            Thank you
            GSKILL TECH

            Comment

            Working...
            X