baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

24GB (6x4GB) in Gigabyte GA-X58A-UD3R (rev2)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 24GB (6x4GB) in Gigabyte GA-X58A-UD3R (rev2)

    I'm having trouble getting all 24GB of RAM to show in a Windows7 (Enterprise 64bit) system. I can only get it to use 12GB or 16GB (even though it says 24 is available).

    This is my hardware setup:
    GA-X58A-UD3R (rev. 2.0) (Gigabyte motherboard).
    I've tried the Award Bios versions FA & FB16 with no difference.
    Version FB16, Date 2010/08/02. Beta BIOS (latest).
    Version FA, Date 2010/04/21, First Release.

    Intel Core i7-980X Gulftown, 32nm, B0 Stepping, 30w, QPI 6.4GT/s (Processor).

    24GB of G.Skill (6x4GB) RAM. (Actually 2 x 12GB kits - F3-10666CL9T-12GBRL (4Gx3)).
    In the Bios I've tried Auto & manually setting timings to 9-9-9-24 & 1.5 volts. No Change.

    Question(1): On the gskill website it says that other Gigabyte motherboards GA-EX58-UD3R & GA-X58A-UD7 are Qualified to work with the 12GB & 24GB kits. If so, can someone with 24GB RAM help me with the bios settings, please?
    http://www.gskill.com/products.php?index=264
    F3-10666CL9T-12GBRL (4Gx3) / F3-10666CL9T2-24GBRL (4Gx6)
    Qualified Motherboards List: Gigabyte GA-EX58-UD3R & GA-X58A-UD7

    Question(2): Is there any difference between the 24GB 24GBRL kit above, and 2x 12GB 12GBR kits above?
    I had read in another post that "Each configuration of memory you purchase is tested as so. So a 12GB kit is tested together as a 12GB kit, whereas purchasing 3 seperate 4GB kits are only tested as 4GB and sometimes may not sync together."

    Any help with this is very much appreciated.
    ) carlos
    Last edited by carlos2010; 08-17-2010, 12:41 PM.

  • #2
    Test both kits seperately to see if GBs are missing from a specific kit.

    24GB kits are created/tested/approved to all work together. Whereas you may have two different kits that were produced at different times, thus slightly different results, and may not operate nicely with the other kit.

    Thank you
    GSKILL TECH

    Comment


    • #3
      I tested each kit separately, with random results.
      1 kit showed 12GB, the next 8GB, I tried 4 sticks and got up to 16GB, but again the same 4 showed as 12GB after a reboot.

      I returned the motherboard & RAM to overclockers, who tested it & reported back 'no fault found' with motherboard or RAM'.
      Their "report" was a screen grab from windows 7, showing:
      Installed memory (RAM): 24GB
      They tested this with:
      Processor: Genuine Intel CPU 000 @ 3.20GHz 3.19 GHz
      System: type 64-bit Operating System.

      When they returned the kit, I put everything back together, and got the same old results:
      Processor: Intel Core i7 CPU X 980 @ 3.33GHz 3.33 GHz
      Installed memory (RAM): 24.0 GB (8.00 GB usuable)

      I had asked them to test it with the same processor; obviously they didn't.

      Can I asj two questions:
      (1) Could them NOT testing it with same i7 980X CPU be the cause of the different results?
      (2) Should I return the motherboard & RAM, and ask them again to test it with the correct CPU?

      Can you suggest anything to help, please?
      Last edited by carlos2010; 09-14-2010, 02:11 PM.

      Comment


      • #4
        1. Yes, because the memory controller is embedded in the CPU, so results can surely be different.

        2. No, send the memory to us, we will test to make sure the memory reads 24GB at all times. If you still have a problem, then you know it is not with the memory.

        http://www.gskill.com/rma.php

        Thank you
        GSKILL TECH

        Comment


        • #5
          If You have GA-X58A-UD7 Update to F7 BIOS
          My best regards

          Comment

          Working...
          X