baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-12800CL9D-4GBNQ (8GB) and Asus P7P55D

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-12800CL9D-4GBNQ (8GB) and Asus P7P55D

    Hi Guys! I badly need some help. I searched the forum up and down but couldn't find solution to my problem:

    My PC runs quite stable when I have two sticks (4GB) of RAM but as soon as I add 2 more for 8 GB I have freezes, reboots, blue screens. It only happens when I run a memory intensive applications like when rendering a high def video on Sony Vegas Pro 9e. It would always die around the same spot with 8GB and run just fine with 4GB.

    What I tried: shifting RAM to various slots, running different combination of slots/number of sticks. I have tried running BIOS on XMP profile with no success, so now I have it on Auto with some manual changes (listed below).

    I have:
    Intel i7-860 2.8GHz with Arctic Cooling Freezer 7 Pro Rev.2
    Asus P7P55D with 1702 bios
    F3-12800CL9D-4GBNQ four sticks
    NVIDIA 9800gt video card
    Samsung DVD burner
    Antec Neo 500W Power supply
    Seagate Hard Drives (7200 rpm) x3
    80mm case fan x1 (case stays open most of the time, lol)
    MS Windows 7 Pro 64bit

    My BIOS settings are:
    CPU Ratio: 21.0 (manually set)
    DRAM Frequency: DDR3-1600 (manually set)
    DRAM Voltage: 1.60V (manually set and it did help the stability. Tried 1.65V but it made no difference from 1.60V I think)

    DRAM Timing:
    1st Info: 9-9-9-24-5-88-12-8-24-0 (the 9-9-9-24 I set manually)
    2nd Info: 2N-44-46
    3rd Info: 6-6-18-10-10-10-7-6-4-7-7-4

    I am not overclocking anything, and all other setting are defaults (or Auto)

    Thanks for any help!!!
    Last edited by peterdowg; 08-02-2010, 05:43 AM.

  • #2
    bad solution

    Hi,
    The only way I've found to solve this problem (I've the same , and I think I'm not alone!)
    is, for each power-on, enter the bios, ai tab, all auto, and run the search of overclocking, with "good performance" parameter

    Comment


    • #3
      Do you have the latest BIOS? The XMP Profile should take care of it all. If not, test each module with the XMP profile to make sure they all work OK.

      Thank you
      GSKILL TECH

      Comment

      Working...
      X