baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-12800CL7D-4GBRH - "Cold Boot Problems" Germany

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-12800CL7D-4GBRH - "Cold Boot Problems" Germany

    Hello,

    I am experiencing Problems with my System for about 8-9 month now . I guess it?s the "cold boot" issue, but I'm not sure! I?m German, so pls apologize for any misspelling etc.

    My system:

    Model of the motherboard: Asus M4A78T-E with the latest BIOS Version
    Model of the memory: F3-12800CL7D-4GBRH
    Model of the CPU: AMD Phenom(tm) II X4 955 Black Box
    Graphics : Zotac Geforce 8800 GT AMP! Edition (just in case this matters)
    Power supply: bequiet Straight Power 550W (should be plenty!)
    HDDs: Seagate Barracuda 1,5 TB (3,5 Zoll) SATA300 7200rpm 32MB Cache
    Seagate Barracuda 7200 1 TB (3,5 Zoll) SATA300 7200rpm 32MB Cache

    My Problem:

    I?m getting lots of Blue Screens when I boot each morning, or whenever my PC has been off for a couple of hours. They sometimes appear before I can even enter my password, sometime five minutes later after booting. Whenever I run memtest 86 in this time, it finds a range of memory errors. However once my System is up running (after a couple of tries booting) it runs perfectly fine. Memtest doesn?t find any errors, I can play any game let it run for a few days.

    What I have tried:

    -Changed all possible timings in Bios, ( I sometimes have the feeling, if I change anything in bios it runs fine afterward. but It doesn?t matter if I put the timing ups or down or change the voltage for example.)
    -Tested Ram individually, couldn?t nail down the error to one of the sticks. Any of them gives me error when my system is ?cold? and runs fine later on.

    Following I got some screens of my Bios Settings, so I hope my mistake is somewhere in there and I don?t have to send my RAM in.




    The reason why I didn?t do anything earlier was first, I didn?t know what was causing my blue screens and second I didn?t want to be without my PC for a month or even more. The ?good? thing is, once it runs everything is fine, it?s just very annoying to sometime spend half an hour in the morning to get my system booted properly!

    Hope you Guys can help me and it is NOT the cold boot issue ! ! !

    Thx Already!

  • #2
    Try 8-8-8-24, this motherboard may not be capable of DDR3-1600. But if you continue to have a "cold boot" symptom, please send them in for new replacements.

    Thank you
    GSKILL SUPPORT

    Comment


    • #3
      no improvement...


      ist there a place in europe where i can send my RAM to? I dont want to go over the store i bought them at, because i have made some bad experience with them!

      Comment


      • #4
        No, unfortunately our closest office would be Taiwan.

        http://www.gskill.com/rma.php

        Thank you
        GSKILL TECH

        Comment


        • #5
          Hello,

          I kept testing my ram and I now know, only one of them is causing my Problems. I am running with 2 gigs for about a week know without any problems.

          Is it somehow possible to only send in one stick? I really cant give up my computer at the moment for about a month or even longer!

          Comment


          • #6
            No problem, simply complete the RMA procedures: http://www.gskill.com/rma.php

            Thank you
            GSKILL TECH

            Comment

            Working...
            X