baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Intermittent memory problems ? is it the memory controller or the memory itself?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Intermittent memory problems ? is it the memory controller or the memory itself?

    I am dealing with a very vexing problem. Any help is highly appreciated.
    It has taken me quite some time to get to reproducible steps but I finally found them. Let me get straight to the core of the problem ? I will give system details below.
    • I am running 8GB (4 x 2GB) of G.Skill DDR3 (F3-12800CL9D-4GBNQ) on a Gigabyte GA-P55-UD4P.
    • The system runs stable for about a day or two ? then memory problems. They first pop up in apps (Firefox seems particularly susceptible) and if I keep going for long enough I get BSOD?s.
    • As soon as the memory problems start I run Memtest86+ and get massive amounts of errors right away. No matter how often I reboot ? I get memory errors immediately. It almost seems as if every single memtest step fails.
    • When I power the entire system off (literally switch off at the power supply) that seems to reset the memory. After that the system runs stable. I can run memtest for hours without a single error. Until, after a day or so, it starts failing again and the only way to recover is to power off the system.



    Details:
    Memory is certified for the mobo
    I am running the memory at mobo defaults: 1.5V and 1333, 9-9-9-24 (I did try 1.6V and 1600 as well ? but went back to mobo defaults to troubleshoot the problem)
    Memory temps are between 30C and 37C

    Mobo: Gigabyte GA-P55-UD4P Rev1 ? running the almost the latest bios (G9)
    CPU: i7-8600 Lynnfield 2.8GHz
    RAM: 4 x 2GB G.Skill DDR3 (F3-12800CL9D-4GBNQ
    Graphics: SAPPHIRE Vapor-X 100283VXL Radeon HD 5770 1GB
    HD1: 2 x OCZ Vertex Turbo OCZSSD2-1VTXT60G 2.5" 60GB SATA II SSD?s in RAID 0
    HD2: Western Digital Caviar Green WD5000AADS 500GB

  • #2
    a lot of people(me too) is having this problem,especially with gigabyte mobo's....i think the best thing is to rma the ram but wait for g.skill tech!

    Comment


    • #3
      Try testing each set seperately to see if you can isolate the issue to one set. Simply send the bad set in for new replacements and that should solve the problem.

      Thank you
      GSKILL TECH

      Comment


      • #4
        Same issue with GA-P55-USB3

        I am having a very similar experience on the Gigabyte GA-P55-USB3 motherboard. I get errors with 4 DIMMs (8Gb), then it will stabilize, then errors again. The system runs like a champ with only 2 DIMMs in slots 1 & 3 (for dual channel). This only seem to get flaky when I add the third and forth DIMMs to slots 2 & 4.

        I rotated all four DIMMs through slots 1 & 3 and all tested fine, so I RMA'ed the motherboard. However my new motherboard has the same issue so now I'm waiting for advise from G.Skill. I'm hoping there is some setting that simply needs to be increased for the 4 DIMM configuration.

        Gigabyte GA-P55-USB3 (latest F5 firmware)
        Intel i7-860 Lynnfield
        F3-12800CL9D-4GBNQ x4

        BIOS settings: 9-9-9-24 XMP Profile 1 (tried default also), rest to "Auto"

        I'd really like to know the outcome of this.
        Tim

        Comment


        • #5
          Try raising QPI/VTT Voltage (memory controller) slightly to stabilize 4 modules.

          Thank you
          GSKILL TECH

          Comment


          • #6
            Standard QPI/VTT "Auto" 1.1v and 1.31v through 1.41v settings all produce errors with 4 DIMMs.

            Comment


            • #7
              Post up pictures of BIOS and we can see if anything is set incorrectly.

              Thank you
              GSKILL TECH

              Comment


              • #8
                Bad memory pair

                After a long series of tests I think I finally came to the conclusion that one of my two pairs of memory is bad.

                After not getting anywhere adjusting the memory speed and voltage I finally tried each pair of memory sticks separately.

                One pair did give me BSOD and memory errors after about 2 days.

                The other pair is running stable now for two weeks - same bios settings.

                I am returning the bad pair. I will update the post once I received the replacement pair.

                Comment

                Working...
                X