baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

ASUS P6X58D-E / G.skill F3-16000CL9T-6GBTD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GSKILL TECH
    replied
    Sorry, we have been very busy lately and have not had a good chance to help everybody on the forums.

    Memtest each stick to see if one may be defective. Otherwise with the settings you listed, or the settings on our guide, you should have no problems. Try enabling XMP Profile, set QPI/DRAM Voltage to 1.60V, and see if that works.

    Thank you
    GSKILL TECH
    Last edited by GSKILL TECH; 05-13-2010, 01:06 PM.

    Leave a comment:


  • Zeus
    replied
    I'm getting some where here

    Leave a comment:


  • Ba1dw1n
    replied
    bump

    gskill can i get some advice. im guessing by the lack of a response i should go buy corsair?

    Leave a comment:


  • Zeus
    replied
    sounds like you may of got the same batch of mem as me http://gskill.us/forum/showthread.php?p=21215#post21215

    have posted also here

    Not all that impressed with the support so far! have used both Corsair and OCZ before and they both have Excellent support but only sent the RMA last night - with OCZ did it all Via MSN -know that was a breeze

    Leave a comment:


  • Ba1dw1n
    replied
    can a gskill tech give me some advice?

    Leave a comment:


  • Ba1dw1n
    replied
    Trident

    i am still having no luck getting the trident series to boot @2000mhz on the P6X58D-E board, i have tried the earlier post of the ripjaw series on the P6X58D premium board with no luck, i have tried almost all settings suggested on this forum with simular setups, do i need to RMA these or something? a little help please.

    Leave a comment:


  • Ba1dw1n
    started a topic ASUS P6X58D-E / G.skill F3-16000CL9T-6GBTD

    ASUS P6X58D-E / G.skill F3-16000CL9T-6GBTD

    Hello

    i have the F3-16000CL9T-6GBTD memory package, a P6X58D-E ASUS Motherboard, a I7 930 CPU, corsair H50 CPU Cooler, and a corsair RAM cooler
    i am Using windows 7 64 Bit
    i have ran the cpu under a stress test at 4.1 but after that stuff gets unstable, this PC is only 2 days old so im still learning
    I cannot get the ram to boot at 2000 Mhz, max i was able to get was 1603 Mhz, i have tried alot of different things so maybe you can tell me what i am doing wrong, thanks.
    if you need any more info ill post asap, thanks again
    ************************************
    CPU Frequency 4000Mhz
    Dram Frequency 1603

    Ai Overclock Tuner: Manual
    CPU Ratio Setting: 20.0
    Intel(R) SpeedStep (TM) Tech: Enabled
    Xtreme Phase Full Power Mode: Enabled
    BCLK Frequency: 200
    PCIE Frequency: 100
    DRAM Frequency [DDR3-1603Mhz]
    ULCK Frequency: [3208Mhz]
    QPI Link Data Rate: [Auto]
    ASUS/3rd Party UI Priority: [ASUS Utility]

    CPU Voltage Control: Manual
    CPU Voltage: 1.325
    CPU PLL Voltage: Auto
    QPI/DRAM Core Voltage: 1.5 (i tried 1.6v when i attempted 2000mhz)
    IOH Voltage: Auto
    IOH PCIE Voltage: Auto
    ICH Voltage: Auto
    ICH PCIE Voltage: Auto
    DRAM Bus Voltage: 1.5 (i tried 1.6v when i attempted 2000mhz)

    DRAM Timing Control

    1st Information : 9-9-9-24-5-88-14-8-24-0
    CAS# Latency: 9
    RAS# to CAS# Delay: 9
    RAS# PRE Time: 9
    RAS# ACT Time: 24
    RAS# to RAS# Delay: auto
    REF Cycle Time: auto
    Write Recovery Time: auto
    READ to PRE Time: auto
    FOUR ACT WIN Time: auto
    Back-to-Back CAS# Delay: auto

    2nd Information : 2N-59-61-62
    DRAM Timing Mode: 2N

    the rest is set to auto
    Last edited by Ba1dw1n; 05-09-2010, 06:35 AM. Reason: typo, info
Working...
X