baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

ASUS P7P55D-E Pro with F3-12800CL9D-4GBNQ cold boot BSOD problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASUS P7P55D-E Pro with F3-12800CL9D-4GBNQ cold boot BSOD problem

    I'm building a new system:

    Intel i7-860
    ASUS P7P55D-E Pro motherboard
    G.SKILL F3-12800CL9D-4GBNQ memory
    Sapphire Radeon 5870 video card
    Windows 7 Professional 64-bit

    I'm encountering a problem that seems to be related to the memory.

    When I cold boot I get a BSOD, the system reboots, tries to start System Rescue and gets another BSOD at which point I have to restart it again. Then it comes up and is able to run System Rescue which reports it can't fix the problem and I reboot one more time and it starts Windows 7 normally.

    This does not happen when I restart or warm boot. Only when I cold boot.

    I've tried swapping slots with the RAM but that doesn't make any difference. When I use just one stick of RAM instead of both, and it doesn't matter which stick I use, the system cold boots without trouble. Its only when I use both sticks that I encounter BSODs.

    I've updated to the latest BIOS and am using XMP for my memory settings but that doesn't help.

    XMP is setting the memory as DDR3 1600 and the timings as 9-9-9-24-2N 1.5V which looks like the correct settings for this RAM.

    Is there anything else I can try or is it time to RMA the memory?

  • #2
    Decided to run MEMTEST86+ today. The first stick I ran the test on while it was warm and no errors were reported. The second stick I ran the test on while it was cold and got a wall of red text. At around 50% of the way through the first pass I had over 80,000 errors and didn't see a point in continuing so I rebooted.

    After logging in to Windows 7 I got a BSOD, rebooted, and then had to go through the usual cold boot BSOD problem though this was the first time it's happened with just 1 stick in the computer.

    At this point I'm thinking it's time to RMA to NewEgg.com.

    Comment

    Working...
    X