baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Ga-z68xp-ud3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ga-z68xp-ud3

    Currently running 32GB DDR3 (F3-1600C7-8GTX) I purchased some matched sticks of G-Skill PC3-17000 8Gx4 DDR3-2133 CL9-11-11-31 1.60v (32GB total)

    After installing however it will only run at 1333mhz if I attempt to run using the XMP profile/s.I have tried clearing the CMOS as well. No luck.

    System:

    Windows 10 Pro 20H2 19042.746
    Core i7 3770K (stock clock)
    GA-Z68XP-UD3 rev 1.0 (BIOS F-10)
    G-skill Trident X 32GB DDR3 (F3-1800C7-8GTX)
    Asus RTX 2070 OC 8GB
    1TB Crucial MX-500 SSD
    (x3) 1TB Mushkin SSDs
    LG Blue Ray DL
    Antec 650w PSU
    Rosewill Mid tower Challenger

  • #2
    From my own experience and if I remember it correctly 8GB modules and DDR3-2133 can cause issues on Z68 because some timings like tRFC of those kits can be out of the configurable range. That only got solved with Z77 because it was needed for the higher supported memory ratios. So if your kit does not work with manually configured timings, where you dialed in the max values where required, you will probably have to reduce the frequency instead.
    >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

    Comment

    Working...
    X