baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

M5A97 R2.0 + Ripjaws X 8GB (2x4G) 1866MHZ not working.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • M5A97 R2.0 + Ripjaws X 8GB (2x4G) 1866MHZ not working.

    Hello, six months ago I bought a G.SKILL desktop memory, and I've been having some troubles with it since then.

    First of all it's a problem related to my ignorance about the subject and not the product itself.

    The product I bought was the Ripjaws X 8GB (2 x 4GB) 1866MHZ (F3-14900CL9D-8GBXL) (http://www.gskill.com/en/product/f3-14900cl9d-8gbxl)

    And my motherboard is a M5A97 R2.0 which I didn't realized it wasn't compatible until I bought both products.



    The problem is that when I try to start my PC with the two modules, it wouldn't work (the computer starts but have black screen evertytime) then I tried with a single module, and it worked "fine". After I tried both modules in each of the 4 slots in every possible way, and realized that only one module would work.

    The task manager showed me some different frequencies (1333, 1600mhz) and some heavy gaming later, only with 1 module, the PC would restart or freeze with a buzzy noise.

    After trying some stuff, the only thing that solved this problem was setting the frequency to 2133mhz, (really don't understand why this solved the problem). However everytime I try to start the system with the other module the problem persists (black screen) and the MemOK light keeps blinking.

    Later, after reading some websites I tried things like changing the voltages, etc. But none of them worked.



    So, my question is... Is there any way to make this build work out? Can you give me any advice?

    My parts are:
    ASUS M5A97 R2.0
    Ripjaws X 8GB (2x4G) 1866MHZ
    AMD FX-6300 Black Edition
    EVGA 600B
    R9 380 GAMING 2G

    Thanks in advance, and sorry for my english.
    Last edited by Ariez; 11-01-2016, 09:43 AM.

  • #2
    Do you have the latest BIOS for the motherboard?

    With XMP enabled, boost CPU-NB Voltage +0.1V (1.25V-1.30V) and see how that works for each stick.

    Sounds like one module is acting strange, so send them in for RMA:

    http://www.gskill.con/en/rma

    Comment


    • #3
      Thanks for your reply. Tried what you've said and the results were the same, the working module kept working, and the other still won't work.

      Yes, I have the latest BIOS, and CPU, GPU drivers, etc.

      I may add that I've tried both memories in another PC (different motherboard) and the system started.

      I don't think RMA is an option for me, I'm from Argentina, and the shipping cost probably would be higher than buying a new pair. That's why I'd really like to find an alternative solution.

      Comment


      • #4
        If the module is bad, which it sounds like the case, there is no other way to fix it other than replace.

        Comment

        Working...
        X