No announcement yet.

Problems Pairing older F3-14900CL9D-8GBXL with a newer kit

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems Pairing older F3-14900CL9D-8GBXL with a newer kit

    Hello ,
    CPU :i 7 2600k
    MOBO : GA-Z68X-UD3H-B3 (rev. 1.0) - Gigabyte

    I originally purchased a F3-14900CL9D-8GBXL kit for my system back in 2011 and ran fine at 1866Mhz for 5 years.

    This past Christmas i decided to up the ante and add another exactly same kit to bring my system to 16GB. If i'm not mistaken what i have here is the equivalent of the F3-14900CL9Q-16GBXL kit.

    Both kits are exact same part number and exact same timings on sticker , only difference is manufacturing date (new kit dated 2015) , also in CPU - Z the older kit is listed as XMP 1.2 and the newr kit listed as XMP 1.3.

    I can't seem to get these to run in 1866Mhz , I've tried Gigabytes newest release Bios and am now running their EUFI beta bios which provides with more options regarding timing but if i set it to XMP profile 1 , system goes into endless reboot loop. Please help.

  • #2
    Try manual settings

    Also, do you have each kit installed in same color slots?


    • #3
      Tried manual settings but the tRC are different according to CPU-Z , which should i go with , 42 or 37 . And yes original DIMM's are slot 2&4 new ones are in slots 1&3.

      here is a picture i took of the two different sticks , only diffrence i see is slightly diffrent design on the outside edge of the heatsinks.


      • #4
        Any sugesstions , i tried manual settings 9-10-9-28-tRC (37to42) 1Tand 2T , still no go.

        Could it be that these sticks are not compatible with each other because of the slight updates made since 2011?

        Any help would be greatly appreciated , thanks


        • #5
          Very possible

          You may need to send them in for a single kit of RAM.