baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Ripjaws 4GB 1333 + MA790XT-UD4P Can't even boot to bios

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ripjaws 4GB 1333 + MA790XT-UD4P Can't even boot to bios

    Hi,

    Motherboard : GA-MA790XT-UD4P Rev 1.0 Bios version F9b

    Graphic card : Gainward Geforce 670 gtx 2GB

    CPU : AMD Phenom II X4 945 (AM3)

    Memory : G.SKILL Ripjaws 4 GB 1333Mhz / F3-10666CL9S-4GBRL CL9-9-9-24 1.50V (Problem)
    2x 2GB Corsair 1333Mhz CL9-9-9-24 1.50 V (No Problem)

    So I had a ripjaws 4GB 1333Mhz that I needed to RMA after 10 months of use because it caused a lot of BSOD and memory corruption (can't even install windows 8 from USB without a BSOD) and memtest detected error on it.
    It was running with 2x 2Gb Corsair with exactly the same specs and timings.

    So G.SKILL changed mine with the same. It worked like a charm for 2 days and then after a reboot I couldn't boot again with the Ripjaws on the motherboard.
    I can't even access the Bios. The motherboard is beeping for ever (beep-long silence-beep-long silence-...) and the screen stay black. I search for the meaning of the beeps in the manual of the MB, but it seems to indicate "Graphic card not inserted properly" (????) and works perfectly if I remove the stick, it works perfectly

    So I tried to change the slots, the timings, with 1,2 or 3 sticks, downgrade to 1066, reset Bios to factory, up a little the CPu-NB Voltage, and a lot of other things, and none worked...

    So if anyone has a clue, I will take it ...
    Is the brand new Lifetime warranty Memory G.Skill sent me already Dead and need RMA again ? (While my 2 other corsair work like a charm for the past 5 years...)

    Thanks in advance

  • #2
    Hi,

    Make sure you are using the latest BIOS, and clear CMOS, install the Ropjaws only to see how it works.(Mixing memory kits may cause incompatible issue)

    If not work, slightly raising the DRAM voltage to 1.6v, CPU voltage 1.25, CPU NB-voltage to 1.25v
    for another try.

    Comment


    • #3
      CMOS clear, latest BIOS, and Ripjaws only already tested.

      Mobo default ram voltage is 1.65v (even if it is said 1.5 on the box), and I can only raise it by stages of 0.05 V.

      Default CPU-NB is 1.20 with stages of 0.10V.
      Is 1.30V ok ?

      Comment


      • #4
        Hi,

        1.30v is a bit higher, if you didn't OC the CPU, 1.20v~1.22v is better and appropriate.

        Comment


        • #5
          I tried CPU voltage 1.25, CPU NB-voltage to 1.25v, but still not working ...

          Comment

          Working...
          X