baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F2-6400CL4D-4GBPI-B issues with new CPU

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-6400CL4D-4GBPI-B issues with new CPU

    DDR2 Ram - G.SKILL PI Black 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model F2-6400CL4D-4GBPI-B

    Video - SAPPHIRE 100265L Radeon HD 4830 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card

    MoBo - ECS BLACK SERIES A780GM-A AM2+/AM2 AMD 780G HDMI ATX AMD Motherboard

    ecs mobo bios is up to date

    CPU - AMD Phenom II X4 920 2.8GHz 4 x 512KB L2 Cache 6MB L3 Cache Socket AM2+ 125W Quad-Core Processor HDX920XCGIBOX

    upgraded to quad core from dualcore

    Previous CPU - AMD Athlon 64 X2 7750 Kuma 2.7GHz 2 x 512KB L2 Cache 2MB L3 Cache Socket AM2+ 95W Dual-Core black edition Processor AD775ZWCGHBOX

    I have gotten about 140 BSODs over past 18 hours after upgrading CPU

    I had decided to upgrade my CPU from a dual to a quad core. Right off it started giving me BOSDs anything from bad pool, irql problems, registry problems, ect. I hvae probably gotten about every BSOD code there is by now.
    Through a bit of trial and error I have discovered it is my RAM that was giving me the problem.

    Had zero problems with the dual core CPU and had run everything in bios at default.
    Now with the CPU upgrade I have had to remove 1 of the DDR2 Sticks and manually set the RAM at 4-4-4-12-12 have it limited at 400mhz setting also.

    I have tested swapping out the sticks into different RAM slots (2red, 2 yellow) 1-2, 1-3, 1-4, 2-3, 2-4, 3-4, ect. evidentally the new CPU just doesn't like one of them. Tried both sticks swapping around and each stick alone in different slots.

    So far I am only running 1 of the sticks of ram (2gb), I would prefer to have both in there. This wasn't an issue with the dualcore (2 years no problems) but apparently the quadcore just wants to be **** about the RAM amount.

    Any help you can provide would be most excellent.
    I am unable to take screenshots of my bios settings otherwise I would do that to help with the troubleshooting.

  • #2
    Did you set DRAM Voltage? So both modules work fine by themselves?

    Thank you
    GSKILL TECH

    Comment


    • #3
      Yes sorry didn't mention that. Have tried upping the voltage to 1.9, didn't notice any change.

      Am running windows 7 x64 ultimate, if that has any bearing on the issue.

      Will upload some snapshots I took of bios with my camera after has enough of a battery charge to stay on long enough to do so.

      Comment


      • #4
        Snapshot Album Link

        Have uploaded the snapshots to my album on this forum so I do not clutter this posting with several images.

        All should be clear though for some reason they aren't in the order I uploaded them.

        Link to the snapsnots.

        http://gskill.us/forum/album.php?albumid=25

        Comment


        • #5
          tRC should be higher, more in the 24 range..

          DRAM Timing Mode should be Both.

          The tRC should solve the problem.

          Thank you
          GSKILL TECH

          Comment


          • #6
            Will that allow for both sticks of RAM instead of one?

            Comment


            • #7
              apparently not, bad_pool BSOD with 2 sticks at tRC 12 and at 24. 1 stick still functioning at tRC 24

              Comment


              • #8
                The other stick works fine by itself too? Have you memtested the modules to confirm they are not defective?

                Thank you
                GSKILL TECH

                Comment


                • #9
                  The other stick does not work fine by itself.

                  I have used these 2 sticks along with the AthlonX2 with zero issues til I installed the Phenom2.

                  I have swapped the Phenom and with the Athlon...both stick work fine with the Athlon CPU.
                  Only 1 stick works with Phenom CPU, other stick won't work with Phenom, but does work with AthlonX2.

                  Comment


                  • #10
                    Have both in again, after several BSODs error irql not less. It hasn't BSOD yet so I used CPUID and got a link to see the results if it is any help.

                    http://valid.canardpc.com/show_oc.php?id=1451627

                    Comment


                    • #11
                      Looks OK to me.

                      Thank you
                      GSKILL TECH

                      Comment


                      • #12
                        I appreciate all the help GSkill Dude

                        Comment

                        Working...
                        X