baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

8 gigs f2-8500cld5-4gbpk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8 gigs f2-8500cld5-4gbpk

    I have a ECS black 8200A motherboard and a phenom 9600 black cpu I am having trouble running at 1066. I set it man like I was told over the phone with your tech support and still computer wants to freeze and lines across the screen. I need help I do not have the cpu over clocked allthough I can with leaving the mem default 800 I was able to get a stable overclock to only 2500 with stock volt 1.25. The following is what is was told to due and is not working?
    Bios
    mem volt 2.11
    NB volt 1.24 max default 1.13 with 1.17 and 1.20 as other options
    HT volt 1.35 max default 1.20 with 1.25 and 1.30 as other options
    Dram man 533
    cas 5clk
    trcd 5clk
    trp 5clk
    trtp auto
    trtp auto
    twr auto
    twtr auto
    trfc for all 4 slots auto

    What to do next can someone please help?
    Thanks Bob

  • #2
    Well, this has thank god I might add 'AMD 780G chipset'. So, at least it has a chance (Seens some the nforce chipsets on), heh.

    I'd say keep the volts +0.05v above the default for NB/HT. NB: ~1.17 HT: ~1.25, RAM: 2.10 (If you got 'Lavalys Everest' Please check that voltages on OS are accurate. To what set from BIOS (So boards on BIOS memory 2.10v would drop it to 1.98v actual and some new Intel boards for example 2.10v would be actual 2.20v.)

    tWR minimum '10' at 1066Mhz (It would actually even need to be higher, but I am not sure what's the maximums on it on this board).
    tRTP Minimum first one: tRP -(minus) 1t
    second one: tRTP - 1t from first tRTP
    tWTR should be 4t (but you could try 7t to this one)
    tRFC (I need these values if it's on 't' it should be 52-55t minimum (you could try 85t also), if it's in 'ns' I need to know how much you can set +xxx.xxNS to this one.)

    Also if there is 'tRC' somewhere there or other values please let me know, but there's a direction how it could work. Also tCAS, tRCD, tRP (I am NOT saying you should run these later), but you could dump those to 6 to get it post clean (no lines) and see if the memtest is clean on there. After we know RAM is good we can tweak it back to bottom or get what is the actual bug in system.
    Last edited by genetix; 07-01-2009, 10:01 AM.
    "Sex is like freeware, shareware on weekends. When do we get to open source?" -TwL

    Thanks AMD/ATI for banning legit customers who asks questions of your screw-ups:
    http://i45.tinypic.com/30j0daq.png

    Comment


    • #3
      It has a nvida chip set a ECS GF8200A Rev 1 I will try your settings and get you a lavalys soon

      Comment


      • #4
        Nah, it does not. Perhaps looks like it but it's AMD780G for sure. Yeah Graphics Chipset is 8200 but board chipset in NorthBridge is actually AMD which controls the memory.

        The settings above should be just fine. Just confusing. Problem probably is in tRFC timings on this case so you can try to 'rise'(add + timing to NS) it a bit.
        "Sex is like freeware, shareware on weekends. When do we get to open source?" -TwL

        Thanks AMD/ATI for banning legit customers who asks questions of your screw-ups:
        http://i45.tinypic.com/30j0daq.png

        Comment


        • #5
          Ok thanks you know more than me for sure! here is what i came up with. Everest shows my mem at 1.98v even though I have it set at 2.11 so again your right about that the next volt setting is 2.17? I dropped the NB volt to 1.17 and the HT to 1.25
          The TWR can be set at 5,6,8
          The TRTP can be set 2-4clk or 3-5clk
          The TRFC can be 75ns or 127.5ns, 195ns,327.5ns
          The TRC can be set from 13-42
          Let me know where to go next?
          Bob

          Comment


          • #6
            I took my mem volt to 2.18 and now it shows 2.10 in everest. If you want me to copy any screen from it let me know?
            Bob

            Comment


            • #7
              No, just keep it above 2.10v(In OS, value in OS is correct not in BIOS).

              -Set tWR to 8t (NOTE: This in real world should be 10-15t, will be the hardest part on this, but according to my research 8t will do just and just with correct adjusting other values)
              -tRTP set both to 4t (when/if no errors you should use 3t. In reality this should be first value at '3' second value at '4')
              -tRFC use the +127.5ns on all.
              -tRC set that to 24t

              Now try to run the MemTest with the 1066Mhz, if it errors. Drop the tRC to 26t and try again.
              Last edited by genetix; 07-01-2009, 11:32 AM.
              "Sex is like freeware, shareware on weekends. When do we get to open source?" -TwL

              Thanks AMD/ATI for banning legit customers who asks questions of your screw-ups:
              http://i45.tinypic.com/30j0daq.png

              Comment


              • #8
                I set it all like you said no mem errors and no lockups yet I'll let you know for sure that all is well. Thanks for the help! The funny thing is that my cpu idle temp it running at 27 now and was 33 before I increased the voltages. I might to to go back to my 2500 overclock at 1.30 volts on the cpu. I will wait a day or two to make sure the mem is running ok.

                Bob

                Comment


                • #9
                  Yeah, run memtest86+ tests 4,6,7 on all blocks through (+25% I'd say is good for quick testing) and after you know there's no errors.. Dump on something like 'IntelBurnTest Linpack' on windows (same time you might wanna take HWMonitor to check temps from www.cpuid.com, linpack kicks them quite high I mean to not burn anything up), If memtest is stable & LinPack is not then you know NB/HT/CPU voltages ain't good.

                  and so on. Rock solid compo saves time & at least you know then that no matter what you hit it with it'll not be the hardware screwing up.
                  "Sex is like freeware, shareware on weekends. When do we get to open source?" -TwL

                  Thanks AMD/ATI for banning legit customers who asks questions of your screw-ups:
                  http://i45.tinypic.com/30j0daq.png

                  Comment


                  • #10
                    test

                    Well i did the tests you sugested and all passed so them i oc to 2500 at 1.3 and did all tests again and all passed. On itel burn test I used very high and never went about 58c do I need to test higher than very high.

                    Thanks again for all the help
                    Bob

                    Comment


                    • #11
                      Nah, IBT will test whole memory anyway. Standard test 5-10 rounds should do just fine. I'd say if that passes that box won't drop down anymore. Well, at least because of hardware I think we got it just right, atm, there.

                      You're welcome, always nice to be of help..
                      Last edited by genetix; 07-02-2009, 08:23 PM.
                      "Sex is like freeware, shareware on weekends. When do we get to open source?" -TwL

                      Thanks AMD/ATI for banning legit customers who asks questions of your screw-ups:
                      http://i45.tinypic.com/30j0daq.png

                      Comment

                      Working...
                      X