No announcement yet.

Cannot get Ripsjaws (Model F4-3000C15D-16GRBB) to run at 3000MHz XMP speed

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot get Ripsjaws (Model F4-3000C15D-16GRBB) to run at 3000MHz XMP speed

    I have an Intel i7 5820k at 4.6Ghz speed with 1.305vcore. The motherboard is AsRock Extreme4 x99.

    I crash when I put it on "XMP Profile".

    I tried increasing DRAM voltage to 1.36, then 1.37, 1.38 then 1.39 and 1.4 (I stopped at 1.4 because I heard this was max voltage). I got further with 1.39 voltage and actually got to the "enter password for windows" screen when all other times I crashed before this.

    I tried increasing System Agent Voltage to +0.600 (max) but still crashed.

    Is there anything I can do to run 4.6ghz with my 5820k AND get the RAM to run at 3000Mhz or does the CPU overclock cause instability?

  • #2
    Why would you change System Agent Voltage to max? Too much excess voltage can also cause instability.

    CPU overclock causes more stress on the processor so it can slightly reduce frequency. As long as the settings are correct, there should be no instability.


    • #3
      I tried a lower system agent voltage. It's not even a manual voltage input on my ASRock Extreme 4 motherboard. It's simply an offset. The max offset is only 0.600+. I tried other values that were lower too, like 0.300 and it didn't do anything.

      It says in the motherboard BIOS "to increase system agent voltage when overclocking ram to aid in stability" and also Linus recommended it in a 5820k overclocking video:

      The CPU is overclock to 4.6ghz @ 1.305 and it ran AIDA64 stress testing fine. No blue no black screens and temperatures are below 80C.

      The CPU is fine, but the RAM is simply not working at it's rated 3000MHz with that CPU overclock. WHen I put the CPU overclock to stock, the RAM XMP profile worked just fine.

      If you google it, there's alot of people that cannot run ram higher than 2133MHz with a higher CPU overclock, I just figured you could help me but it seems you don't quite understand the issue or aren't technological proficient.

      Is there a professional that can help me? I can provide screen shots, video, or any documentation to convey my issue if needed. I will go run MemTest86 now to see if the GSKILL passes.


      • #4
        Originally posted by XxAlbertoxX
        WHen I put the CPU overclock to stock, the RAM XMP profile worked just fine.
        Then probably everything is alright and it is only a problem of your OC settings. The explanation:

        When you enable the XMP it is possible that the mainboard sets a strap and/or raises the reference clock. So if your CPU is already overclocked with manual clock ratios, it then gets overclocked further beyond stability. In order to keep CPU clocks at your target value, you have to factor in the strap + BCLK increase and reduce the CPU ratios accordingly. If i remember correctly the ASRock UEFI does preview the effective clock rates for the CPU cores, cache and memory with a strap enabled.

        A decent OC guide probably contains a paragraph on strap usage to achieve higher memory ratios and their impact. I personally can't provide you with any screenshots since i completely skipped LGA2011-3, so maybe look around for that information yourself =)
        >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!