Announcement

Collapse
No announcement yet.

Sabertooth Z170 RAM overclocking & XMP problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sabertooth Z170 RAM overclocking & XMP problem

    I purchased from NewEgg the F4-3200C15D-32GTZ kit (32GB 2x16GB DDR4 3200 15-15-1535 PC4 25600) after being told by G.Skill USA Tech support (via email) and the live chat agent from G.Skill on the NewEgg website (I believe Diana) that any kit up to 3200MHz would work with this mobo (I still have both the email and chat transcript). However I can't get it to run at proper speed trying multiple things, please help, or is there any help to be had?

    Setup: i7-6700k, ASUS Sabertooth Z170 Mark1, G.Skill 3200 DDR4 32GB(2x16GB) 15-15-15-35, CM Hyper 612 v2 air cooler

    First thing I did was simple, enable XMP (only) and save and restart.
    Result: ASUS beep, beep, beep, beep. Hold power button down until machine powers off. Then upon restart got the error message "overclock failure, re-enter settings in bios."

    Test 2: enable XMP and reduce speed to 3000 and change timings to 14-14-34 (to match the cycle time of the 3200@15 (15/1600*1000 = 9.375ns VERSUS 14/3000*1000 = 9.333ns)
    Result: Posted okay, booted okay and loaded into windows okay and seems to be stable and fine. However, I shelled out the extra $$$ for 3200, so I'd like to be able to get it to work.

    Test 3 (per Tradesman1 @ Toms Hardware): Perform small cpu overclock, then using those settings enable XMP. I used a CPU voltage of 1.35V and changed multiplier to 43 (and also 45). After testing benchmark with Realbench and my temps didn't go over 75C for either setting, I tried enabling XMP with both multipliers. I also tried "manual" instead of XMP and manually plugged in DDR4@3200@1.35V and changed timings to 15-15-35.
    Result: beeps and overclock failure message.

    Test 4: Tested both "Enable XMP and change timings" and then also tested "manual" @3200@1.35V and change timings to to 16-16-36 and 17-17-37 (didn't test any slower settings as what's the point, I paid for high speed).
    Results: beeps and error.

    Test 5 (per skylake overclock from Dee@myce and NewEgg chat Diana): Change VCCIO voltage to 1.1V (that's as high as I went, didn't try 1.2V. Also on another forum someone said don't ever change System Agent Voltage so I never tried even though Dee@myce said it was okay up to 1.25V).
    Result: beeps and error.

    Test 5 (per Diana NewEgg chat): Change DRAM Voltage to 1.37V and then 1.4V.
    Result: beeps and error.

    So at this point is it even worth trying anything else or am I potentially missing a combination of settings?

    Should I try to exchange this RAM for the 3000@14 or faster if it's out yet (it's cheaper) although it's been past 30 days now (had to wait for that GD i7-6700k not to be $420, finally got it for $349). Or is there not really a point?
    Last edited by bmcelvan; 03-03-2016, 08:13 AM.

  • #2
    DDR4-3200 may not be capable just yet with 16GB modules.

    With XMP enabled, manually set DRAM Frequency to see the highest value the system can boot and work stable. Then you can tweak timings and settings from there to maximize performance.

    Comment


    • #3
      Thank you for reply. Any idea if support for 16GB modules will ever come or is that an ASUS only question?

      Comment


      • #4
        ASUS probably has to adjust / improve the memory training for each model to allow for high memory frequencies with 16GB modules. I don't know how high the Sabertooth is on the priority list, but you could ask their support about that (maybe they already have something in the pipeline?).
        >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

        Comment


        • #5
          Let them know and hopefully they will provide an update shortly.

          Comment

          Working...
          X