baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Problem with XMP profile on P67 Motherboard

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with XMP profile on P67 Motherboard

    I am facing a problem with the xmp profile setting on my system with my new G.Skill dual channel ram kit.

    My system specs :-
    Motherboard -- Gigabyte P67-DS3-B3 rev 1.0 and bios F5
    Cpu -- Intel i3-2100 @ 3.1 ghz
    Graphics -- Sparkle GTS 450
    PSU -- Cooler Master ExtremePowerPlus 550W
    HDD's -- Hitachi 250gb + WD 500gb; OD - Lg dvd writer
    OS -- Windows 10 Pro 64bit(recently upgraded from Windows 7 Ultimate SP1 64bit)

    At first some background history...

    About 2 months ago there was a problem about the bios detecting only the secondary 500gb drive and not the os drive.. To fix this, I tried almost every solution available on the Internet but to no avail. As a Iast resort I decided to replace the old memory(it was a single Strontium 1600 mhz 4gb module) even though memtest86+ gave no errors on it.. After reading various memory reviews I decided to go for a dual channel 8gb kit and finally ordered the "G.Skill RipjawsX F3-12800CL9D-8GBXL" kit.
    After it arrived I immediately ran memtest86+ on it and was satisfied that the sticks were in good condition. The kit was installed in proper slots 1,2 as instructed in the motherboard manual. After the first boot with the new ram the os drive detection problem magically vanished. I was pleased and then I enabled the xmp profile 1 in the bios and cpu-z showed that it was running at cl9 xmp. So far so good...

    Now coming to the main problem..

    I immediately observed that the pc felt more sluggish and unstable with the new dual channel 8gb ram than the old single 4gb ram..I ignored it and carried on but after about a week when I tried to boot up the pc, monitor was showing no signal even though all system lights and fans were on. So I pulled out the ram and reseated it which usually solves this kind of problem and it did boot this time. However when I entered the bios menu it showed a message System failed to start because of over clocking.. or something like that. Also the ram timings set to cl 11. So I again enabled xmp but after 3-4 successful power on and shutdowns the same sequence had to be repeated.. This cycle went on 3 more times until I gave up setting xmp so now the current timings sit at 11-11-11-28 instead of the advertised 9-9-9-24.

    I fail to understand why this is happening because before buying this kit I made sure that my board and processor would be supported by opening the product page on the G.Skill website and checking the list of supported hardware for this particular ram kit, where I found my board listed. I am from India and I bought it from an online retailer at a hefty price(all pc components are very costly in India compared to some other countries).

    So after such a long story, my question is even though my motherboard, cpu are supposed to be fully supported by this particular ram, why am I facing such a problem with enabling the xmp profile.. In other words why am I not getting what was advertised and what I paid for this product?

    Please help me to solve this problem..
    Last edited by aka47; 11-02-2015, 10:39 PM.

  • #2
    That CPU does not support DDR3-1600

    http://ark.intel.com/products/53422/...Cache-3_10-GHz

    Is that the latest BIOS?

    Comment


    • #3
      The F5 bios is the latest.. downloaded it from the Gigabyte support page.

      Also I have checked the cpu specs before and I know it does say max supported is 1333.. But my old 4gb ram could run at 1600 with no problems at all plus the current ripjawsx are also running at 1600 but only at cl 11. So I don't know why the xmp profile of cl 9 gives errors..
      Last edited by aka47; 11-04-2015, 01:33 AM.

      Comment


      • #4
        Do you have pictures of CPUz or BIOS? The RAM may be DDR3-1600, but maybe they were running DDR3-1333? Another possibility is the new RAM is not detected correctly by the motherboard, I can check it if you upload photos

        Comment


        • #5
          BIOS and CPU-Z pics..sorry for the bad image quality.

          Comment

          Working...
          X