No announcement yet.

G.Skill DDR4-3200 running at 2132 mhz with Aorus Pro Wifi B450

  • Filter
  • Time
  • Show
Clear All
new posts

  • G.Skill DDR4-3200 running at 2132 mhz with Aorus Pro Wifi B450

    My system:
    CPU: AMD Ryzen 7 2700X 3.7 GHz 8-Core Processor (not overclocked)
    Motherboard: Gigabyte B450 AORUS PRO WIFI (rev. 1.0) ATX AM4
    Bios Version: F50
    Memory: G.Skill Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 CL16 F4-3200C16D-32GVK

    Problem is simple. I can't get the above memory kit to run at it's rated speed of 3200 Mhz and 16-18-18-38 at 1.35v. It only wants to run at the SPD speed of 2133 Mhz with a timing of 15-15-15-36 at 1.20v.

    Scenario #1: In the BIOS, I've loaded the optimized settings, rebooted successfully, then went back into BIOS to load the XMP Profile #1 which would provide my desired settings of 3200 / 16-18-18-38. Upon save, it boots to a black screen forcing me to clear CMOS.

    Scenario #2: In the BIOS, I've loaded the optimized settings, rebooted successfully, then went back into BIOS, this time leaving XMP set to OFF and manually setting 3200 Mhz and 16-18-18-38 at 1.35v. Upon reboot, it goes a little further, bringing up the AORUS boot screen, but that's where it freezes, again forcing me to power down and clear CMOS.

    I've read that RGB Fusion causes memory issues because it interfaces with RAM equipped with RGB lighting, so I uninstalled the RGB Fusion Windows app and the RGB Fusion BIOS settings set to OFF, but doing this did nothing to fix the above scenarios.

    I might have bought the wrong memory kit, but I don't know for sure.
    • The Gigabyte QVL for the mobo shows certification for F4-3200C16Q-32GVK. I purchased F4-3200C16D-32GVK.
    • The G.Skill QVL for F4-3200C16Q-32GVK shows certification for B450 chipset.
      The G.Skill QVL for F4-3200C16D-32GVK DOES NOT SHOW certification for the B450.
    However, I've seen reports from other users on various forums that they were able to reach 3200 mhz / 16-18-18-38 / 1.35v using my same memory kit (3200C16D) and motherboard simply by switching to XMP Profile 1.

    I don't know the differences between the two kits, but I know that my (3200C16D) is Samsung B-Die. If I'm not mistaken, the 3200C16Q is using the same Samsung B-Die.

    Other than running at a slow speed, I've had no other issues with the memory. It booted up the first time with both sticks populated in the correct DRAM 1 and 2 slot. Other than when I tried to clock the ram at a high speed, I've had zero lock ups and zero BSODs. It's running very stable, no issues. IMO, I don't believe I have a RAM issue, I think it's more the Gigabyte BIOS is the problem.

    If anyone has any thoughts or info, let me know. I will appreciate any help I can get.

    Note: Crossposted in the Gigabyte forum.
    Last edited by misterioso; 06-30-2020, 02:45 AM. Reason: typo

  • #2
    With XMP Profile enabled, have you tried manually setting to 2933 to see if the system is more stable? If it is, may need to boost DRAM Voltage and/or SoC Voltage to see if that can improve stability. Do you have memory modules installed in slots 2 and 4 away from CPU?


    • #3
      Thanks for the reply. Yes, I have the RAM installed in the physical slots 2 and 4 away from the CPU. My previous attempts with XMP were using the default XMP settings. I didn't try turning down the multiplier with XMP enabled. I will certainly give it a try at 2933.

      A bit of a disclaimer. I haven't tampered with memory settings in quite awhile. I've been enabling XMP profile successfully in past builds and never had a need to boost the settings any higher. But now that XMP isn't working properly with my kit in my newest build, I guess I have to go through the manual steps to get it running properly.

      I was actually planning to do my testing by starting with the base SPD settings and working my way up in small increments until I reach instability, then locking down the settings at the last highest set of stable settings.

      Where I'm confused however is with the SoC vs DRAM voltage settings. I know I should be able to get vDRAM up to 1.35, but I'm not sure what to set vSoC. Am I correct in thinking that vSoC setting should not exceed 1.20v?

      I'll get around to testing later tonight and will report back with results.

      Sidenote: I said earlier that my memory kit wasn't QVL certified by G.Skill for use in my motherboard. I actually found G.Skill documentation that shows it is certified. So I should be able to get this kit working at its highest rated settings.


      • #4
        The 2933 test mentioned will speed up the process to give us a clue of where the system is at as far as capability. Say 2933 does work, you can check SoC Voltage to see what it is at, then manually set it higher to attempt 3200. If that does not work, may need to try each stick to see if both have same maximum results to further troubleshoot.

        vDRAM can be much more, just depending on how the system responds. Same with vSoC, the key is always to stay within range. High Voltage is fine, too much excess Voltage is not.


        • #5
          My PC successfully booted using XMP Profile 1 enabled with 2933 Mhz set manually. I then kept bumping up the clock in increments at managed to reach 3133 Mhz. But at 3200 Mhz, my PC would not boot; it stalled at the Gigabyte Aorus splash screen. So for now, I'm running at 3133 and apparently stable, but I'm planning on running memtest this evening. I have not yet altered any other settings other than the memory clock speed.

          I also tried XMP Profile enabled, 3200 Mhz manual entry, and +0.096V addition to vSOC, bringing it up to 1.196V total, but the PC would not boot into Windows. I didn't get a black screen or a BSOD, but it instead got as far as the AORUS splash screen, allowing me to get into BIOS. The motherboard red LED light was lit the entire time, which, if I'm not mistaken, a memory error. I tried 3 times, same result. So I'm back to 3133 with vSOC set to Auto.

          One interesting note: I ran 4 different DRAM Calculator v1.83 suggested settings after importing the XMP settings from Thaiphoon. The 4 settings were for 3133 Mhz safe and fast and 3200 Mhz safe and fast. All 4 DRAM Calculator settings suggested a vSOC voltage of 1.0125V which is lower than the 1.10V (average) setting that HWINFO is reporting. Considering the Gigabyte BIOS version F50 only allows positive (+) increments, I have no idea how to decrease vSOC nor do I know if it's the correct thing to do.

          I apologize for tardy in responding, but I've been spending a lot of time trying to get up to speed on CPU and memory overclocking. The last PC I built had a Sandy Bridge processor, so it's been awhile, so when I first booted into the BIOS of my new board, I thought to myself, "Okay, this is alot different..." compared to the crude BIOS from year 2010 that I was accustomed to.

          Thanks for the responses. I'm continue to play around with the settings to see if I can get to 3200 Mhz.