No announcement yet.

Failure-overclocking error ripjaws DDR3-1333

  • Filter
  • Time
  • Show
Clear All
new posts

  • Failure-overclocking error ripjaws DDR3-1333

    I bought a set of RipjawsX F3-10666CL9D-16GBXL DDR3-1333 8GBx2 CL9-9-9-24 1.50v to go with my my Gigabyte GA-MA790GPT-UD3H AM3 AMD 790GX HDMI ATX AMD MOBO.

    I am upgrading the memory and the only difference in the RAM is my old ones have CL8-8-8-21.

    Upon bootup, I get an overclocking error. I changed the CL to match the new specs but I still get the error. Am I stuck with using my old sticks which only add up to 4GB total?

    CPU speed 14x200 MHz
    memory speed 1333 (suppose to take up to 1666)
    HT speed 2000 MHz

    thanks for saving my dinosaur

  • #2
    Where did you purchase the memory? Do you have the latest BIOS? Have you tried one module at a time to see if both have same results?

    Are you using slots two and four away from the CPU?


    • #3
      I purchased at Newegg.
      I am not sure if I have the most recent Bios. How can I update it?
      I have not tried one at a time. MOBO states dual channel only. Plus manual states to use either 1&2 or 3&4. They are color coded for dummies.


      • #4

        Check in BIOS or with utility software to see which version you have, then if necessary, download it and flash in the BIOS.


        • #5
          I downloaded new Bios but didn’t upload it. As preparation for it, I optimized the settings and the overclock error went away. I’m thinking I should let it be. My current version is 2 but the newest is a beta version of 4.

          it shows 16gb installed but only 3.25gb useable. What is that about?



          • #6
            What version of Windows do you have?