Announcement

Collapse
No announcement yet.

8 GB of RAM installed, why is only 3.96 GB usable?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8 GB of RAM installed, why is only 3.96 GB usable?

    I am a novice ? This is my first computer build.
    My grandson built the same system with no issues.
    Motherboard: ASUS M5A97 AM3+
    RAM: G.Skill Ripjaws X Series
    Start  Computer  Properties
    Windows Edition: Windows 7 Professional
    Processor: AMD Phenom (tm) II X6 10-45ST Processor 2.7 GHz
    Installed memory (RAM): 8.00 GB (3.96 GB usable)
    System type: 64-bit Operating system

    I found a site with someone having the same issue with almost the same build:
    http://www.overclock.net/t/1123792/h...ly-3-96-usable
    I tried switching the RAM slots from black to red and setting max RAM to 8192 mb.
    Any help or suggestions would be appreciated.
    Is it a hardware or software issue?



    Motherboard: ASUS M5A97 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBXL
    Motherboard: http://www.newegg.com/Product/Produc...82E16813131767
    RAM: http://www.newegg.com/Product/Produc...82E16820231428

  • #2
    First thought, do you have Win 7 Pro 32 bit or 64 bit installed, sounds like 32 bit. Take a look and get back and we can trouble shoot if you have the 64bit version installed, can check easily by going to my computer, right click, the click on properties, it will give the version in sort of the middle of the screen


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Reply: 8 GB of RAM installed, why is only 3.96 GB usable?

      Tradesman, I went to computer properties and it says I have 64-bit operating system, Windows 7 Professional, RAM: 8 GB (3.96 usable) . Luigi
      Last edited by Luigi; 03-15-2012, 04:10 PM. Reason: Wording incorrect

      Comment


      • #4
        Might check MSconfig, go to start, in the search box, type msconfig, hit enter, on the menu select the boot tab, then advanced, and make sure the max mem box is unchecked.

        Also can take a look at:

        http://i4memory.com/ramdetect


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          Unchecked max. mem - no help.

          Tradesman, I went to msconfig-->boot-->advanced and unchecked max memory. Restarted computer, and still RAM: 8 GB (3.96 GB usable). I rechecked max memory and it was still unchecked. Luigi

          Comment


          • #6
            Can try some of the ideas in the link I provided and I will see if I can think of anything else, the link was here:

            http://i4memory.com/ramdetect


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              Try swaping the sticks around, i have read where that worked for another person.

              Comment

              Working...
              X