Announcement

Collapse
No announcement yet.

AMD CPU + G.Skill DDR3-1600

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hi guys, I have these two type of memory sticks.

    http://www.newegg.com/Product/Produc...82E16820148540

    http://www.newegg.com/Product/Produc...82E16820231193

    I have both crucial 8GB sticks (16GB total) and two Gskill sticks (4GB total)

    Can I use them both? They have the same voltage, both at 1600 and CAS is 9.

    Thank you.

    Edit: I went thinking about it and decided I will use the 16GB only. I will then fill up the other two slots. I can always add another 8GB into the other two slots making it 32GB.
    Last edited by terrowrist; 06-16-2013, 10:58 AM.

    Comment


    • Let us know how it goes


      Pls offer comments on support I provide, HERE, in order to help me do a better job here:

      Tman

      Comment


      • Yo guys,

        I set the values on the bios following your guide. Everything is stable and i am still running prime95 stressing ram (i did it with my core too because i recently upgrade it to 3.6mhz).
        I did a memtest86+ when i just got them. Everything okey.

        Right now my system is running like this:



        The only problem is that i couldn't set ht link to 2400. There is a cap of 2200, but it still at 2000. Is there any problem with it? because everything looks fine... for now.

        Thanks you!

        Comment


        • You don't need to adjust HT Link, everything is fine.

          Thank you
          GSKILL SUPPORT
          Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

          The new G.Skill Overclocking Section!

          http://www.gskill.us/forum/forumdisplay.php?f=43

          Comment


          • Originally posted by GSKILL TECH View Post
            You don't need to adjust HT Link, everything is fine.

            Thank you
            GSKILL SUPPORT
            Okz. Is that the ht link limit for my cpu? can i max it in other way?

            Comment


            • If the RAM passes 11 tests on Memtest86+, could it still causes errors and/or issues on a 965BE C3?
              AMD Phenom II X4 965 B.E. / CM Hyper 212+
              Gigabyte GA-990FXA-UD3 rev 1.1 (F9)
              G.Skill RipjawsX F3-12800CL9D-8GBXL
              Sapphire Radeon HD 6870
              Intel SSD 320 40GB & WD Caviar Black 1002FAEX
              Corsair 400R w/ R4-S2S-12AK-GP / Corsair TX850M
              Acer S232HL / A4Tech X7 G800 / A4Tech XL 747H
              SteelSeries QcK / Edifier R201 / A4Tech HS-800

              Comment


              • Tiki,

                Yes, memtest86+ only tests that the memory is error free with no problems. Errors and issues can still happen if you do not configure performance RAM correctly for the AMD 965BE C3. Anything better than DDR3-1333 CL9 is above standard, so you must manually input settings properly, otherwise you can experience instability.

                Thank you
                GSKILL TECH
                Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

                The new G.Skill Overclocking Section!

                http://www.gskill.us/forum/forumdisplay.php?f=43

                Comment


                • Hello,

                  I am trying to breathe a little more life into my aging system. I realized I was running with DDR 1333 instead of 1600. Here's my setup:

                  AMD 1100T Phenom x6 Black Edition
                  Asus M4A87TD Evo
                  Sapphire Radeon HD 7950
                  Corsair 620W PSU

                  I bought two sets of F3-12800CL8D-8GBXM to replace the 16GB I previously had. I realize that I should have looked for a 16GB set to make things easier, but I didn't know they existed at the time of purchase.

                  Anyway, I've been following the AMD sticky guide with limited results. I am still getting BSODs at random times although I've seen some improvement.

                  I keep raising the CPU/NB voltage, but I'm at the point where it seems extremely high, adding +0.5 V, but I'm still having problems.

                  I noticed another BIOS option that just says "NB Voltage". Is that something I should be concerned with, or does that not affect the memory controller?

                  Also, I realized that I did not pair up the 8GB sets in the motherboard banks. I have one stick from each purchased set in each bank. Would it help to pair up the sets in the two banks?

                  I've tried the "safe" settings, however if I try to set the memory to 1333 speed and reboot, I get a message that "Overclock failed" and it reverts to 1600.

                  Any help would be appreciated.

                  Update: One full run of Memtest86+ passed with no errors. I left it to run overnight, but a thunderstorm caused my UPS to shut the PC down. I'm running it all day today while I'm at work.

                  Completed 3 passes of Memtest with 0 errors.
                  Last edited by fonetik; 09-13-2013, 12:40 PM.

                  Comment


                  • May need More Power.(PSU)

                    A couple quick questions come to mind.
                    1.) How old is the Corsair 620W PSU and When did you add the HD Radeon 7950? (dual, 6 pin PCI-e connector, 12v rails are very power hungry.) Depending on whatever else you have in your system, sound cards, dvd-rw, etc.. you may be under powered which will get you those wonderful BSOD's. Checked the Windows event manager lately to cross check / diagnose errors ?

                    2.) Have you checked, or already installed the latest BIOS version for your Motherboard?

                    If the bios is current and the PSU isn't the issue, try the Sticky Method #2 and see if that doesn't get you stable. As is suggested, may need to bump the NB-CPU +.05v (stock is 1.10 + .10v to 1.20,) depending on just what the 1100T 6x memory clock will play nice with.
                    I have a similar MOBO and the Phenom II 955BE, Quad, so you may need to bump it a couple times for the additional 2 cores. Anyhow, this is what has been running rock solid stable for me for the past couple years.
                    [Black Edition CPU]

                    Method #2

                    1. Set DRAM Frequency to DDR3-1600

                    2. Set CPU-NB Frequency to 2400MHz (DDR3-1600 / 2 = 800MHz, then x 3) CPU-NB Frequency

                    should always be 3X DRAM bus frequency

                    3. Set HT Link Frequency to 2400MHz <- added 1 - 1.5 years ago

                    4. Set timings to tCL 9 - tRCD 9 - tRP 9 - tRAS 24, or whatever your memory is rated for.

                    4a) in your case, it'll be 8-8-8-24-2N

                    5. Set DRAM Voltage to 1.50V, or whatever your memory is rated for.

                    6. Most CPUs will need a CPU-NB Voltage boost of +0.10V, so if your default is 1.10V, set

                    it to 1.20V. ( you may need a bit more to play nice with your 6 core 1100T.)
                    Rosewill Challenger MT, ULTRA X2 750W ATX, Asus M4A87TD/USB3, AMD Phenom II 955 Quad Black Ed. (@3.2GHz), Sapphire Radeon HD 6870 GDDR5 1GB, GSkill Ripjaws Z 16GB (4x4GB kit)DDR3 1600 [F3-12800CL9Q-16GBZL], HDD Seagate 1TB SATAIII, ASUS_DRW-24B1ST, Creative Audigy II Platinum 5.1 Surround. Windows 8 Pro w/Media Center

                    Comment


                    • Originally posted by Strider7Sfga View Post
                      A couple quick questions come to mind.
                      1.) How old is the Corsair 620W PSU and When did you add the HD Radeon 7950? (dual, 6 pin PCI-e connector, 12v rails are very power hungry.) Depending on whatever else you have in your system, sound cards, dvd-rw, etc.. you may be under powered which will get you those wonderful BSOD's. Checked the Windows event manager lately to cross check / diagnose errors ?

                      2.) Have you checked, or already installed the latest BIOS version for your Motherboard?

                      If the bios is current and the PSU isn't the issue, try the Sticky Method #2 and see if that doesn't get you stable. As is suggested, may need to bump the NB-CPU +.05v (stock is 1.10 + .10v to 1.20,) depending on just what the 1100T 6x memory clock will play nice with.
                      I have a similar MOBO and the Phenom II 955BE, Quad, so you may need to bump it a couple times for the additional 2 cores. Anyhow, this is what has been running rock solid stable for me for the past couple years.
                      [Black Edition CPU]

                      Method #2

                      1. Set DRAM Frequency to DDR3-1600

                      2. Set CPU-NB Frequency to 2400MHz (DDR3-1600 / 2 = 800MHz, then x 3) CPU-NB Frequency

                      should always be 3X DRAM bus frequency

                      3. Set HT Link Frequency to 2400MHz <- added 1 - 1.5 years ago

                      4. Set timings to tCL 9 - tRCD 9 - tRP 9 - tRAS 24, or whatever your memory is rated for.

                      4a) in your case, it'll be 8-8-8-24-2N

                      5. Set DRAM Voltage to 1.50V, or whatever your memory is rated for.

                      6. Most CPUs will need a CPU-NB Voltage boost of +0.10V, so if your default is 1.10V, set

                      it to 1.20V. ( you may need a bit more to play nice with your 6 core 1100T.)
                      Hey, I responded to you in another thread but I'll post here in case anyone is looking for solutions.

                      My video card is new, my PSU is about 1.5 years old. Due to the solution described below I've concluded that power isn't an issue.

                      I'm running the v 2001 BIOS which is the latest for the motherboard.

                      I think I've got it solved now. The machine has been stable all day which is a big step from it BSOD'ing every 20-60 minutes.

                      It also went through 3 passes of Memtest86+ with 0 errors.

                      I believe that the key step was that I am running 2 sets of 8GB (4GB x2) modules and I had stupidly installed the pairs mixed into separate banks. I switched them so the pairs are matched in the banks. I had forgotten that the banks alternate slots.

                      I also messed with my fans, repaired my video driver install and reinstalled my audio drivers, however I doubt these were more of a shot in the dark and I doubt they added to much help.

                      Right now I'm running the two F3-12800CL8D-8GBXM sets at DDR3-1600 and 8-8-8-24 which is already a great step up from my old 1333 batch. They benchmark at 24% increased bandwidth. As long as they remain stable at these settings I'm very happy.

                      I'll grab my final settings from my BIOS and repost them up here for reference:

                      These are the values working right now. I haven't tried to find out if they're the lowest stable values.

                      DRAM Freq: 1600
                      CPU/NB Freq: 2400
                      HT-Link Freq: 2400
                      CPU Offset Voltage: 0.1000
                      CPU/NB Offset Voltage: 0.2000
                      DRAM Voltage: 1.6
                      NB Voltage: 1.2

                      DRAM Timing: 8-8-8-24 (all others on Auto)
                      Last edited by fonetik; 09-14-2013, 06:12 AM.

                      Comment


                      • Glad to hear It's stabilized.

                        @ fonetik:

                        I double posted on this and the Motherboard specific thread as insurance that you would see one of them. Glad to hear that matching the 2 sets in the appropriate Memory banks appears to be the solution as well as the manual settings from the #2 Sticky for Black Edition AMD Memory controller. About the only downside in the upgrade is that the Radeon 7950 is PCI-E 3.0 and, if your Asus M4A87TD-EVO is like My M4A87TD-USB3, it's PCI-E x16 slot is v2.0.
                        I'm sure it'll be a nice performance bump, but I know, speaking for myself, I'd be looking for a 3.0-3.1 compliant MOBO just to see what that Card can really do.
                        Rosewill Challenger MT, ULTRA X2 750W ATX, Asus M4A87TD/USB3, AMD Phenom II 955 Quad Black Ed. (@3.2GHz), Sapphire Radeon HD 6870 GDDR5 1GB, GSkill Ripjaws Z 16GB (4x4GB kit)DDR3 1600 [F3-12800CL9Q-16GBZL], HDD Seagate 1TB SATAIII, ASUS_DRW-24B1ST, Creative Audigy II Platinum 5.1 Surround. Windows 8 Pro w/Media Center

                        Comment


                        • That would be nice, it's odd that AMD has been kicking out PCI-E 3 GPUs for a while (back to the 77xx series anyway) yet the mobos don't support it


                          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                          Tman

                          Comment


                          • Originally posted by Strider7Sfga View Post
                            @ fonetik:

                            I double posted on this and the Motherboard specific thread as insurance that you would see one of them. Glad to hear that matching the 2 sets in the appropriate Memory banks appears to be the solution as well as the manual settings from the #2 Sticky for Black Edition AMD Memory controller. About the only downside in the upgrade is that the Radeon 7950 is PCI-E 3.0 and, if your Asus M4A87TD-EVO is like My M4A87TD-USB3, it's PCI-E x16 slot is v2.0.
                            I'm sure it'll be a nice performance bump, but I know, speaking for myself, I'd be looking for a 3.0-3.1 compliant MOBO just to see what that Card can really do.
                            Originally posted by Tradesman View Post
                            That would be nice, it's odd that AMD has been kicking out PCI-E 3 GPUs for a while (back to the 77xx series anyway) yet the mobos don't support it
                            This motherboard is about 2 years old so I'm not surprised. The 7950 is still a nice jump up from my previous 6850. I am considering getting another 7950 since they have been on sale lately, but then I'd need to bump up my PSU as well. I may just get one and hold onto it until I can do a more extensive refresh of my system.

                            Comment


                            • I'm running a Phenom II x4 955 BE on a GA-990FXA-UD3, unfortunately CPU-Z, belarc advisor etc doesn't give me the revision number of the mainboard, with an Award F5 BIOS. I've recently inserted G Skill DDR3 8GB (4GB x2) in, the system is relatively stable without making the above changes except with RAM hungry programs such as Arma 3 or virtual machines.

                              In the case of RAM hungry programs I get a 'memory could not be written' error, generally I would run memtest to see if I've got bad RAM but chances are I just need to make the changes suggested in this post. The problem being, the terminology in the BIOS isn't something I'm not familiar with. If someone could please educate me in which BIOS settings correlate with the terms used in this post that would solve my issue.

                              Below are photos of the BIOS, with changes to DRAM frq, CPU-NB frq and HT link.I'm unsure where to find DRAM voltage, CPU-NB (I'm assuming that NB is referring to the North Bridge) voltage, and RAM timings.

                              http://postimg.org/image/5inewdba5/

                              http://postimg.org/image/nwxy0cnkt/

                              Note that I've changed settings back to default after taking the photos as I've never really delved this deep into hardware.

                              Thanks in advance.
                              Last edited by byron; 07-01-2015, 05:36 PM. Reason: Photos not showing/spelling

                              Comment


                              • Change System Voltage Control to Manual
                                Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

                                The new G.Skill Overclocking Section!

                                http://www.gskill.us/forum/forumdisplay.php?f=43

                                Comment

                                Working...
                                X