Announcement

Collapse
No announcement yet.

Cannot get to work F3-2400C10D-16GTX on Asus Maximus VII Gene + i5-4960K

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot get to work F3-2400C10D-16GTX on Asus Maximus VII Gene + i5-4960K

    Hello G-Skill tech savy people,


    Here a plee for help trying to get F3-2400C10D-16GTX (2x 8Gb 2400Mhz CL10 1.65v Tridents) sticks to work in a dual channel setup on a Asus Maximus VII Gene + i5-4690K.
    I've flashed the mb's bios to the latest version (2702, 2015/05/27) and loaded default settings.
    I was running 2x 8Gb 2133Mhz CL9 1.5v sticks in the same mb before trying getting the Tridents to work, and had that setup running stable on 2400Mhz 9-10-11-26 on 1.67v so the mb and cpu can run 2x8Gb 2400Mhz sticks without problems for sure.
    System agent i set to 1.25v, and i tried feed the io-analog and digital settings a little extra as well, same for vccddr.

    I can only get to work one of the Trident sticks at a time, the moment i put in 2 sticks the machine will keep on going in an endless loop trying to post, but never get there, and i have to remove one stick to be able to post. One stick at a time will post np, i can then adjust settings in bios and boot into windows on 2400Mhz just fine, but even on the default setting of 1333Mhz the machine will not post once i place the other stick as well.
    I swapped the sticks, they both work fine as a single stick setup on 2400Mhz, and i also tried using the secondary dual channel pair of memory sockets on the mb to rule out a faulty socket maybe.
    This is the 2nd set of F3-2400C10D-16GTX i am trying to get to work, both give same problem, so it's not a bad stick or set it seems.

    I can't figure it out and hope i'm just overlooking something and it's not a mem+mb compatibility issue, any help is greatly appreciated!

    edit: forgot to mention i tried both XMP and manual settings
    Last edited by serge; 06-23-2015, 09:24 AM.

  • #2
    Are you using the same color slots furthest away from the CPU?

    Comment


    • #3
      Yeah using the red furthest slots, being 2nd and 4th from cpu.
      Also tried the black ones, being the 1st and 3rd.

      Comment


      • #4
        The old RAM still works fine?

        Doesn't make sense. Did you RMA to us or place of purchase?

        Comment


        • #5
          Yes i am currently running the old ram at 2377Mhz cl9 (or 2400Mhz cl10) and it indeed doesn't make sense, except for those are a different brand and type of ic's maybe.
          I didn't rma any of the two sets back yet but i will soon send at least the first set back.
          The ram was ordered via two different webshops here in the Netherlands, Azerty and Alternate.

          I could maybe try an older version firmware of the maximus vii gene board, the latest version i have installed is quite new, it's just short of a month out. Not sure if i'm up to more hassle though, i've spent quite some time already trying to get it to work and well the current 2133 ram (of a company not to be named on these forums?...:P ) after quite some tweaking now runs stable cl9 at 2377Mhz in memtest86 as it is, i was just hoping for some simple solution i overlooked i guess.
          Last edited by serge; 06-24-2015, 01:58 PM. Reason: spelling

          Comment


          • #6
            If possible, post some pictures with XMP enabled and I can make sure settings are correct. That motherboard, CPU, and RAM is a perfect combo so there should be no issues at all.

            Comment


            • #7


              Placement.



              2 sticks boot at default settings, then i load XMP and reboot.



              The result is an infinite boot loop, then i have to remove 1 stick to be able to post and then it says overclocking failed press F1.








              One stick will then boot fine (also into windows after), with the previously applied XMP settings.
              I made sure secondary and tertiary settings are on auto.
              As you can see for voltages i tried both manually beefing up things a bit and auto settings, both settings give same result, no post with 2 sticks placed.


              I'm not sure if the photo links remain valid, in case not i attached a zip file as well.
              Attached Files

              Comment


              • #8
                I also tried setting the 2nd XMP profile just now, alas a no go as well.
                While at it more i tried all possible combinations of sticks of the 2 sets i have here with same (no) result, so i'm quite sure we can rule out faulty sticks.
                Last resort i can think of myself would be downgrade the bios firmware, before i do i'd like to ask for a recommendation for a known working version with this ram, if there is any known to you at G-SKILL.
                Current version is 2702 ASUS Maximus VII Gene.

                edit: proof the machine can run 2400Mhz with the 2133 sticks i got set to 2400

                Last edited by serge; 06-25-2015, 08:28 PM.

                Comment


                • #9
                  Do you have pictures of secondary timings? That's what I wanted to confirm.

                  VTTDDR should be half DRAM Voltage.

                  Other than that everything else looks good.

                  Comment


                  • #10





                    Bios says this.



                    And this is what becomes according to AIDA64 (MC0 row)

                    Comment


                    • #11
                      I don't see those pictures, same in post #7

                      Comment


                      • #12
                        Ok uploaded the pics in a zip.
                        Attached Files

                        Comment


                        • #13
                          Ohh and the timings when windows loaded.
                          Attached Files

                          Comment


                          • #14
                            Bumpedeebumperdebumperdum?

                            Comment


                            • #15
                              Set all timings to as you see in the XMP column of AIDA 64

                              RAS# to RAS# Delay
                              REF Cycle Time
                              READ to PRE
                              FOUR ACT WIN
                              CAS# Write Latency

                              Comment

                              Working...
                              X