Announcement

Collapse
No announcement yet.

939dual-vsta 2g ddr 400

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 939dual-vsta 2g ddr 400

    Model of the motherboard: Asrock 939 Dual-Vsta
    Model of the memory: f1-3200phu2-2gbns
    Model of the CPU:Amd Athlon 64 3700+

    What is the problem? random freezes, random reboots
    passes memtest
    have tried modules individually only change is sometimes it goes longer without freezing.
    ddr voltage settings available are low,normal,high or auto
    north bridge settings - normal , high , auto
    Problem started when ram was upgraded .
    Any help would be appreciated.

  • #2
    Check that you have the latest BIOS for the mobo. Make sure in proper slots, and try with DRAM voltage as Normal and the NB as High, if it works can then drop NB to normal and try that, else raise DRAM voltage to high.....hopefully it just needs a BIOS upgrade and can run on AUTO


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Did you configure settings? Don't forget this memory needs DRAM Voltage 2.75V to be stable.

      Thank you
      GSKILL TECH

      Comment


      • #4
        I have the latest bios which with this board is pretty old but then I suppose all ddr boards are very old.
        auto setting the dram sets it to 166 rather than the 200.
        I have tried the different settings for dram voltage , nb voltage, and manually setting the dram to 200 , and even to 166. manually setting the 2.5,3,3,6 also.
        results have been it freezing in minutes to it going many hours and then freezing.
        As to the 2.75 to be stable per my original post I have low,normal,high ,auto dram voltage options.
        Have tried all but low. I have the case open to try to eliminate the possibility of a heat problem.
        Have you any knowledge of this dram actually functioning with my model motherboard?
        The board has other memory settings other than the 2.5,3,3,6 that I have not altered.

        Comment


        • #5
          Did the memory work fine before? You can send them in to see if a new kit works better.

          http://www.gskill.com/rma.php

          Thank you
          GSKILL TECH

          Comment


          • #6
            My previous memory 2 kingston 512k modules ddr333 worked flawlessly I needed additional ram though.
            Although these do not function singly either you suggest exchanging them for a different lot that might have been built with more compatible chips I suppose its worth a try.
            Do I reference this thread in my rma?

            Comment


            • #7
              You can yes, will want to contact rma@gskillusa.com for the Americas or rma@gskill.com for the world


              Pls offer comments on support I provide, HERE, in order to help me do a better job here:

              Tman

              Comment

              Working...
              X