baymavi - vevobahis - mobilbahis - instagram takipçi satın al - instagram takipçi satın al mobil ödeme


No announcement yet.

G.Skill Trident Z Royal 4600 problem with last Asus Maximus XI Extreme (Z390)

  • Filter
  • Time
  • Show
Clear All
new posts

  • G.Skill Trident Z Royal 4600 problem with last Asus Maximus XI Extreme (Z390)

    Hi neighbors ^^

    We have a problem with the Asus Maximus XI Extreme -> (4 Slots memory) (last bios 0702) and 4x8gb =32gb (even 2x 8gb =16gb !) at 4600Mh from G.Skill the exact ref : G.Skill Trident Z Royal F4-4600C18D-16GTRS : Latency 18-22-22-42 at 1.45v. -> Same problem with the 4600Mhz "NON" Royal.

    i make them run actualy in manual mode (not xmp) at 3200Mhz Only.

    I tried to put only 2 ram on dual channel = same problem to boot

    i tried XMP 1 and 2 i put the G.Skill constructor voltage : 1.45volts but bios dont boot.

    Maybe it need to put an higer value on the VCCIO and System Agent Voltage ???

    i dont found them on the QVL of the ROG MAXIMUS XI EXTREME_Memory_QVL. those 4600 are on the market before novembre 2018 (with the 4600 non royal who are exactly the same)

    to help this is the manufaturer spec for those 8Gb at 4600Mhz is: (i have 4 of them to make 32GB, from 2 sperate boxes, each 16Gb)

    Test speed : 4600mhz
    Tested Latency: 18-22-22-42
    Tested voltage : 1.45volts.

    I understand i have to set them manualy but i am totaly lost when it regard the memory... if i was good on that i will never make this big order mistake.. i fault asus will add them on the QVL because is the best Compagny Memory and the 4600Mhz are on the market since many month and this Asus Maximus XI Extrem (chipset 390) is totaly new.

    Please if the only solution i have to make them (4 of them = 32gb) work at 4600Mhz is to set them manualy please help me to make the setings