No announcement yet.

F4-3600c16d-32gtznc bsod when xmp enabled

  • Filter
  • Time
  • Show
Clear All
new posts

  • F4-3600c16d-32gtznc bsod when xmp enabled

    Respected all I have upgraded from 8x2=16gb 3600 crucial ballistix to gskill ddr4 F4-3600C16D-32GTZNC 16x2= 32gb. This kit runs fine on base speed of 2133 but when enabling xmp in bios PC would POST then sudden Blue screen with error appears windows not Loading at all. I have tried all basic troubleshooting, Clear CMOS, XMP/BIOS setting tutorials and MSI memory try it! In my 20 years of gaming PC experience this is first time that I can't resolve this issue. some screenshots attached. any help much appreciated. Thanks

  • #2
    What model is the motherboard? Are you using the latest BIOS? Did you populate slots two and four away from the CPU?

    Try one memory module at a time in the second slot to see if both have the same results. If not, send them in for replacement.

    Thank you


    • #3
      Msi z590 gaming edge wifi with Latest bios, two slots populated as mentioned on motherboard PCB away from cpu, tried every method.