No announcement yet.

GA990FXA-UD5 rev 3.0, Trident X DDR3 2400, 16GB DDR3 reserved by BIOS

  • Filter
  • Time
  • Show
Clear All
new posts

  • GA990FXA-UD5 rev 3.0, Trident X DDR3 2400, 16GB DDR3 reserved by BIOS

    GA 990FXA-UD5 rev 3.0
    Bios ver FC 2015 (up to date)
    AMD FX-8350 Eight-Core Processor 4.0 GHz
    32 GB DDR3-2400 PC3-19200 G.Skill Trident X (4x8192MB) F3-2400C10D-16GTX CL10-12-12-31 1.65V
    EVGA NVidia GTX 1070 Ti 8GB
    4x256GB Samsung V-NAND SSD 850 EVO
    Windows 7 64 bit Home Premium
    Google pic links of parts in question below

    Sorry, this is long, but I took notes. I'm hoping someone can help. Half of my DDR3 (16GB) is reserved by my BIOS while the other half is usable. I've seen this problem posted all over the net but none of the solutions worked or applied to my case.

    I have verified that all my ram is functioning properly and all sockets are functioning; just sockets 1&2 won't function with 3&4 but each set will function separately regardless of order (ie: I can have the ram installed in 3&4 while 1&2 are empty). I have made sure that my ram is seated properly and have switched the ram all to no effect. My system boots with any module installed in 1&2, or 3&4, or 123&4.

    What I have noticed is that the allocated voltage to the memory in the bios is less than the rated voltage on my ram (default 1.50V but 1.65V on the ram packaging which I suspect is for overclocking). However, I'm also aware that 15% over the rams' rated voltage will fry it so I'm hesitant to mess around with it. I have gone through the online and hardcopy manuals but found nothing helpful.

    I suspect it's an issue with the BIOS settings as there is a XMP option in the Advanced Memory subsection under the MIT tab. In the Extreme Memory Profile (XMP) options there are the selections "Disabled", "Profile 1", and "Profile 2". Profile 1 auto sets the voltage to 1.65V which is what is on the label of my modules, however, I then have the option to set the Memory Multiplier (what is this?) in the option below this (Default is Auto). If I select Profile 1 and leave it at default, the system does not boot but immediately directs me to re-enter the BIOS. I noticed that the Memory Multiplier also changes the Memory Frequency. I'm sure my Memory Frequency cannot exceed my CPU ... and Motherboard?

    So I was thinking that on top of setting the XMP to Profile 1 which sets the voltage to 1.65V, that I would also have to set the Memory Multiplier but I don't know what this should be set to. I also don't want to do anything rash in case I'm mistaken about the meaning of the "1.65V" on the label of my modules. As I'm sure you are aware, just 15% above the Modules voltage rating is enough to permanently damage the modules.

    I have tried getting help from G.Skill Tech Support but I'm not convinced they know what I'm asking for as they are giving me over clocking advice instead. Got to get the ram working first right?
    Last edited by Morpheus; 05-22-2018, 07:21 PM. Reason: SOLVED

  • #2
    Wasn't 16GB memory the max supported amount for Windows 7 Home Premium?
    Team HardwareLUXX | Show off your G.SKILL products!


    • #3
      Sad to say you are correct, I just looked it up. It didn't occur to me that Windows 7 64 bit would be so limited. Thanks for the info.