baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Asus p8z68-V LX & F3 12800CL9D 8GBXL issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus p8z68-V LX & F3 12800CL9D 8GBXL issues

    Hi

    Hope someone can help:

    Been plagued with issues with this combo, ranging from mobo failing to even post sometimes. Appeared to be resolved by updating BIOS to latest version & enabling XMP . . .

    . . however XMP value (9-9-9-24) don't always "stick" on "save & exit", & even required manual setting at one point (did post on here about that, got a response - "strange").

    Had the system running stably for about 3 weeks, no issues with both 4gb sticks in. Then about a week ago Windows 7 went into sleep mode & couldn't be woken at all. Powered off, cold boot, cleared CMOS & removed battery even to no avail. System wouldn't even POST without the RAM sticks in - just mobo & CPU (Intel i5 2500k).

    I RMA'd the motherboard which was returned as having no fault.

    POSTed fine with CPU only; failed to POST with both sticks of RAM in B1 & 2 (can't access A1 on mobo due to cooler). Tried both sticks separately in B1 channel - all ok barr XMP values causing "overclock fail" on boot x2 - both times the "save & exit" seemed to hang the mobo (didn't re-post).

    3rd time lucky with 1x 4gb stick of RAM in B1, XMP, "save & exit" DID re-post the machine & here I am . . . wondering what the heck is going on & if anyone can shed any light before I RMA another component please

    For info - when I was intially building the machine & having problems I ran Prime95 for 24 hrs, no problems. Also Memtest 86+ for 24 hrs with both RAM sticks - no problems. I had myself done "extensive" tests swapping RAM sticks & channels in different configs to ascertain if it was a mobo issues - & everything went fine?!?!
    Last edited by judgecartman; 07-04-2012, 06:47 AM. Reason: typo

  • #2
    Can try manually setting the base timings on the sticks and prob raising DRAM voltage + .05, have you tried in A2 and B2 (suggested settings), if no joy there, may need to pull the cooler and try A1 and B1, it may be the primary slots are reversed - some mobos want the first 2 sticks in slots 1-3 (A1-B1)


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Thanks for the quick response.
      My mistake - the RAM WAS/is in suggested config - A2 & B2. Just can't access A1 at the moment as I say due to cooler.
      I am running with just 4gb in A2 at the moment, just glad to have the thing working again so will try your suggestion in a day or so & post back.
      Again, many thanks.

      Comment


      • #4
        No problem, this is one of the things that SHOULDN'T happen, but does more often than one would expect, it's just been in the last couple years with the bigger oversize coolers covering slots that mobo makers try and designate slots 2-4 as primary, but for whatever reason many mobos still want to use 1-3


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment

        Working...
        X