baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Bsod: F3-10666cl9q-32gbxl / ga-990fxa-ud3 / fx-8120

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bsod: F3-10666cl9q-32gbxl / ga-990fxa-ud3 / fx-8120

    Can someone help me get this system stable with the 4x8GB memory? BSODs (caused by hal.dll and ntoskrnl.exe) are driving me nuts.

    CPU: AMD FX-8120 Zambezi 3.1GHz Socket AM3+ 125W Eight-Core Desktop Processor FD8120FRGUBOX
    Motherboard: GIGABYTE GA-990FXA-UD3 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
    Memory: G.SKILL Ripjaws X Series 32GB (4 x 8GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9Q-32GBXL

    The BSODs are fairly frequent, up to 4 or 5 a day when the system is in use. Before hitting the blue screen, the display freezes and weirds out pretty much like this: http://i.imgur.com/Hp5JI.jpg (thanks to whoever I stole that pic from).

    The issue occurs with default BIOS settings (auto), but I've tried messing with some voltages and as well. I'm no expert as far as this is concerned, so hopefully someone has input.

    Thanks!

  • #2
    AMD s have a weak MC (Memory controller) so I'd start by raising the DRAM voltage to 1.55 and the CPU/NB voltage to 1.3 initially, try that and let me know


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Okay, thanks. I've set DRAM and CPU/NV voltages as recommended. I'll be back with an update after I get some sense of whether it's now stable or not.

      Comment


      • #4
        If not around, will be Thur


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          could you check the timing, make sure the tRFC are 174, and let us know about the result if you don't mind.

          Comment


          • #6
            Well, made it about 8 hours or so, but it seems to be more of the same x124 BSOD.

            Comment


            • #7
              yeah, try the setting as i mentioned, adjust the tRFC to 174. this move should help!!!

              Comment


              • #8
                GSKILL,

                Thanks for your input.

                Here's the timing configuration: http://i.imgur.com/HFEy6.jpg
                It looks like there is no option for 174ns on the tRFC: http://i.imgur.com/0dzFl.jpg

                Comment


                • #9


                  please manually adjust the timing as following:

                  1T/2T command rate: 2T
                  CAS# Lantency: 9
                  RAS TO Cas R/W Delay:9
                  Row Precharge time:9
                  Minimum RAS Active Time:24T

                  Trfc 0 :300
                  Trfc 1 :300

                  also adjust the DRAM voltage to 1.5v

                  Comment


                  • #10
                    Done. Still leaving CPU/NB at 1.3 (+.1), correct?

                    Comment


                    • #11
                      You can try with or without to see what is most stable.

                      Thank you
                      GSKILL TECH

                      Comment

                      betpark - adiosbet - perabet

                      deneme bonusu veren siteler - bahis siteleri - casino siteleri

                      istanbul escort - aksaray escort - yenibosna escort - merter escort - grup escort - esenyurt escort - adana escort - afyon escort

                      makrobet - perabet - bahigo - betmatik - bahigo - illegal bahis - bahigo - bahigo - bahigo - betist

                      Working...
                      X