baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-12800-CL9D-8GBRL, M4A89GTD PRO/USB3, Phenom II X4 965 BE C3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-12800-CL9D-8GBRL, M4A89GTD PRO/USB3, Phenom II X4 965 BE C3

    I put together a new computer back in November, and at the time I had purchased a 2x2 set of Ripjaws (F3-12800-CL7D-4GBRM). They worked wonderfully, no problems at all until a month ago. One of the sticks started throwing BSODs, so I dropped down to a single 2GB stick. The remaining one failed just the other day.

    When the first stick started to fail, I ordered a set of F3-12800-CL9D-8GBRL. One of the sticks consistently failed memtest86+, so I RMA'd them.

    I am currently on the second set. Both sticks pass memtest86+ individually. However, they fail as a pair. I have already tried both configuration settings in the sticky thread (DDR3-1333 x 240 FSB, DDR3-1333 + 8-8-8-24). Both of those result in failed memtests.

    If I boot with only one stick, windows runs normally for 2-3 minutes and then hangs. However, it will boot fine in safe mode and handled Prime95 blend for about half an hour (I didn't have the time to run a full test).

    So, my questions are:

    1) Why is a single stick stable in safe mode but unstable in normal?
    2) What configurations can I try to get both sticks working?

    Thanks for the help,
    Yozo


    System Summary:
    Processor: Phenom II X4 965 BE C3 (link)
    Mobo: ASUS M4A89GTD PRO/USB3 (link)
    Memory (new): F3-12800-CL9D-8GBRL (link)
    Memory (old): F3-12800-CL7D-4GBRM (link)
    OS: Windows 7 Pro 64-bit
    PSU: Antec Truepower 750W (link)

  • #2
    Which slots are they installed in? Do you have the latest BIOS? This is quite an odd issue you are having.

    Thank you
    GSKILL TECH

    Comment


    • #3
      If I was running both sticks, I'd have them in the first and third slots. With a single stick I tried all four.

      My BIOS was version 1456. I have just updated it to 2001, but I havn't seen any great improvements yet.

      Comment


      • #4
        Sounds like a couple possible things, hopefully it a driiver for one of your components, if not next thing would be possibly a virus or trojan, next thought would be a corrupt Windows install....and lastly a mobo going bad.

        Any chance of testing the sticks on another system?


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          At any rate, I ended up returning the memory for a refund. I didn't have any other computers/memory available to swap parts and test them, but I don't think either the motherboard or the memory were defective.

          I'm looking into getting some different RAM, preferably in DDR3-1333 to help avoid compatibility issues. The kits I was looking at were F3-10666CL9D-8GBRL (link) or F3-10666CL7D-8GBRH (link).

          Do either of these have known issues with my CPU/mobo, and would they be considered a good buy?

          Comment


          • #6
            Either of those should work fine. The RH is the best performing kit without overclocking. Very popular among AMD users.

            Thank you
            GSKILL TECH

            Comment

            Working...
            X