baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

P5Q3 Deluxe & 4 x F3-10666CL9D-4GBNQ

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • P5Q3 Deluxe & 4 x F3-10666CL9D-4GBNQ

    Model of the motherboard: P5Q3 Deluxe
    Model of the memory: F3-10666CL9D-4GBNQ
    Model of the CPU: Q9550

    Greetings!

    After searching through the forums I was unable to locate someone with the same issue as me, so here goes:

    I have had this setup working well for over 12 months now with 2 x 2Gb's in DIMM slots A1 & A2, however decided that I would get another 2 x 2Gb (same model) to fill the remaining two slots.

    Unfortunately no joy when all 4 x 2Gb are installed.

    I eliminated the new RAM as a potential cause when I removed the existing two known good chips and replaced them with the new ones, running the PC at it's previous configuration (2 x 2Gb) and it ran without a problem.

    When all 4 slots are populated, when the device is powered on all the devices power up, however the initial 'beep' of the board is not heard and the screen stays black.

    I have made no changes to the RAM settings in BIOS, and the latest firmware is installed.

    Are there specific settings I need to make in the BIOS to ensure all of the RAM is used?

    Hoping you can help

    Regards,

    Azzir

  • #2
    Give your Northbridge and your DRAM voltage a bump over stock settings while operating with only two sticks. Save your changes, populate the other two slots and see if you can get a boot.

    Good values to try on the voltages are;

    DRAM Voltage = 1.55v
    Northbridge Voltage = 1.30 up to 1.35v
    MSI Big Bang xPower x58
    Intel i7 950
    GSkill DDR3 2000 6x2Gb
    Gigabyte GTX 460 x2 SLi
    OCZ Vertex 2 SSD - OS Drive
    WD Black 640Gb x2 RAID0 - Apps and Programs
    WD Black 1Tb backup and storage
    Corsair TX950W
    Water cooling - Swiftech and DangerDen

    Comment


    • #3
      Thanks Wevspot,

      I gave your suggestion a try and no joy unfortunately.

      The changes that I made were as follows:

      DRAM Voltage: [AUTO] (Standard = 1.50) --> [1.56] (Only allows 0.02 increment changes)
      NB Voltage: [AUTO] (Standard = 1.10) --> [1.16] (Only allows 0.02 increment changes)

      After making the changes, I confirmed that it could still boot with two sticks, powered off, and installed the other two. The same result as before: Device powers on, fans & drives spin up, no 'beep', and blank screen.

      Without knowing enough about setting the voltages I'm hesitant to play with the settings myself in case I brick my MB/RAM.

      I'm still open to suggestions however :-)

      Comment


      • #4
        Sorry for the bump, but does anyone have any further suggestions on how I can get the second bay of slots recognised?

        Comment


        • #5
          if you change last Bios version still can't stable
          RMA is a good choose

          Comment


          • #6
            Azzir,

            As Wales pointed out, check your current motherboard bios revision and compare it to the latest one available from Asus for your particular board. If your current BIOS is older than the BIOS available from Asus please update to the latest BIOS release and see if that resolves your issue.

            There isn't any reason that board shouldn't run with all four DIMM slots populated.

            Let me know.

            Regards,
            MSI Big Bang xPower x58
            Intel i7 950
            GSkill DDR3 2000 6x2Gb
            Gigabyte GTX 460 x2 SLi
            OCZ Vertex 2 SSD - OS Drive
            WD Black 640Gb x2 RAID0 - Apps and Programs
            WD Black 1Tb backup and storage
            Corsair TX950W
            Water cooling - Swiftech and DangerDen

            Comment


            • #7
              Well, the two kits may be incompatible. You will need to send them in for replacements. Make sure to request testing to insure all 4 modules will work together.

              Thank you
              GSKILL TECH

              Comment


              • #8
                Thanks All,

                The BIOS is the latest version offered by ASUS.

                The two kits are supposedly the same model (although they were bought 18 months apart & have different heat spreaders attached).

                Because of the age of the motherboard & existing RAM I'm not sure RMA is an option. I'll try the RAM in a friends PC to see if it works in there... should help me isolate the issue further.

                Once again all, thanks for the assistance

                Comment


                • #9
                  RMA sure is an option! Lifetime means lifetime. But your problem is most likely because the two kits were purchased so far apart, they are using slightly different chips that are causing instability. Send them in to us and we can make sure the four sticks we send you are compatible.

                  No other company will do this. ;-)

                  Thank you
                  GSKILL TECH

                  Comment


                  • #10
                    Thanks G-Tech

                    I'll test the kits in a mates PC just to make sure, then if I'm still seeing the problem I'll send my chips on a little flight from Australia

                    Cheers & beers!

                    Azzir

                    Comment


                    • #11
                      Originally posted by GSKILL TECH View Post
                      No other company will do this. ;-)
                      Thank you
                      GSKILL TECH
                      GSkill rulz - and thats exactly why you'll never find another brand in one of my personal rigs................ ever!
                      MSI Big Bang xPower x58
                      Intel i7 950
                      GSkill DDR3 2000 6x2Gb
                      Gigabyte GTX 460 x2 SLi
                      OCZ Vertex 2 SSD - OS Drive
                      WD Black 640Gb x2 RAID0 - Apps and Programs
                      WD Black 1Tb backup and storage
                      Corsair TX950W
                      Water cooling - Swiftech and DangerDen

                      Comment

                      Working...
                      X