baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-12800cl9t-6GBNQ ASUS P6T, 6GB at 1333 ONLY, 4GD at 1600

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-12800cl9t-6GBNQ ASUS P6T, 6GB at 1333 ONLY, 4GD at 1600

    Only 4 out of 6GB recognized by BIOS at 1600MHz. At 1333Mhz, all 6GB are recognized.

    CPU INTEL Ci7 950, not overclocked, rev D0
    ASUS P6T rev 1
    BIOS 1104
    F3-12800CL9T-GBNQ 6GB trichannel kit

    I have tried many BIOS setting for 1600Mhz RAM, see this example

    Note that only 4GB of 1600Mhz RAM are seen by the BIOS.

    I have replaced the P6T motherboard, flashed the BIOS and tried CORSAIR and PATRIOT 1600MHz 6GB kits, all recommended by ASUS for this motherboard. All had the same problem.

    While I can easily get 6GB of 1333 RAM with each brand, no matter what I try, I am only able to get 4GB of the full 6GB recognized at 1600MHz.

    This can't be that unusual. What BIOS adjustments are required to get the full 6GB recognized by the P6T BIOS?

    Thank you.
    1BigGuy

  • #2
    There are no adjustments to make for capacity, it either detects or it does not. If you already replaced everything, I would assume there may be something wrong with the CPU. What CPU cooler do you have?

    Thank you
    GSKILL SUPPORT

    Comment


    • #3
      Confused

      Thank you. Though, one of your collegue responded to my own post that he felt it is the CPU. http://gskill.us/forum/showthread.php?p=17444#post17444 I am SOOO confused and frustrated. Getting the RAM set right does not seem at all analytical.

      Comment


      • #4
        Thank you, my CPU fan is a CoolJag Falcon 4 copper/aluminum. FYI, I got a different response at http://gskill.us/forum/showthread.ph...ed=1#post17484 That I should return the RAM. I am so confused. Why would it recognize 6MB at the slower speed but only 4GB at its rated speed.

        Comment


        • #5
          FYI, I flashed the BIOS with v. 1201. That made no difference in the detection of the RAM. It still will not detect the full 6GB at 1600. But, it will at 1333MHz. I also moved the kit into the other three slots. That caused the system not to boot. Then, I mixed the order of the three sticks and returned them to the orange colored slots. Again, that made no change. I also wiggled each stick to be sure it was properly seated.

          Comment


          • #6
            BIOA updated

            In the last post it was not visible. I hope this image is visible.

            Comment


            • #7
              Where is it showing 4GB? It clearly states 6144MB in CPU-Z at DDR3-1603

              Thank you
              GSKILL SUPPORT

              Comment


              • #8
                Yes, that is what is so odd about setting the RAM speed to 1600 in the BIOS either manually or with XMT.

                CPU-Z shows the full 6GB installed. CPU Tweaker to its right, however, shows the System Memory Size as 4GB, the amount seen by both the BIOS and Windows 7 at 1600MHz. If I lower the BIOS speed to 1333, the BIOS sees the full 6GBs.

                I have taken the RAM sticks out and moved them around. It made no difference. Nor can I find a BIOS setting

                Comment


                • #9
                  Have you tried testing each stick or two sticks at a time to isolate a stick or slot?

                  You will probably need to send in the memory first since it is easier to replace, and if that is not the problem, the motherboard.

                  Thank you
                  GSKILL SUPPORT

                  Comment


                  • #10
                    Thank you -

                    I have moved them around some. I moved the sticks from the orange slots to the blue slots. Then the computer would not boot. I moved them back to the orange slots and shuffled them around some without a plan. I will try it more systematically.

                    I am curious. I manually change the speed between 1333 and 1600. Otherwise, XMP is detecting the RAM setting properly, I believe. Does that suggest anything wrong in the BIOS settings that would give me the full 6GB at 1333 but only 4 GB at 1600?

                    1BigGuy

                    Comment


                    • #11
                      Nope, as far as capacity, there is no setting for it. The motherboard will either detect it, or not.

                      Thank you
                      GSKILL SUPPORT

                      Comment


                      • #12
                        FYI -- Prime95-64bit ran 24h without any problems with the XMP 1600Mhz DDR3 RAM set at 1333mHz. It had crashed after a relatively short period with the RAM set at 1600Mhz. Does not that suggest something other than the RAM may be the root cause?

                        Windows 7 64-bit HP

                        ASUS P6T Mmotherboard rev. 1
                        Motherboard BIOS Revision : 1201

                        CPU Vendor : Intel
                        CPU Type : LGA 1366
                        CPU Speed : Ci7-950 3.06
                        Not overclocked

                        Memory Vendor : G.Skill
                        Memory Model : F3-12800CL9T-6GBNQ - XMP and 1600 rated
                        Memory Capacity : 6GB

                        Comment


                        • #13
                          FYI, I ran MEMTest86 v.3.4a because it had been a while since I last ran it. It detected all 6GBs and found no errors.

                          Comment


                          • #14
                            What is your QPI/VTT Voltage? Sounds like you simply need to raise that.

                            Thank you
                            GSKILL SUPPORT

                            Comment


                            • #15
                              QPI/VTT boost?

                              I do not know what the optimum QPI/VTT setting should be. Please advise. Thank you -

                              This is 6GB at 1333MHz on AUTO, looks like 1.20


                              This is 4GB at 1600 MHz on Auto, looks like 1.5

                              Comment

                              Working...
                              X