baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Possible compatability problem with Jigsaw DDR3 2000 and nForce 790I Ultra SLI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible compatability problem with Jigsaw DDR3 2000 and nForce 790I Ultra SLI

    Hi, I have been having problems with the G.SKILL Ripjaws Series 4GB (2 x 2GB) DDR3 2000 (PC3 16000).

    First, here are my specs.

    Windows 7 64-bit (Nothing overclocked)
    Motherboard: XFX nForce 790I Ultra SLI http://www.newegg.com/Product/Produc...-009-_-Product
    RAM: Crucial Ballistix 2GB (2 x 1GB) DDR3 1800 (PC3 14400) http://www.newegg.com/Product/Produc...82E16820148223
    Video Card: NVIDIA 8800GTS 512MB http://www.newegg.com/Product/Produc...82E16814133215
    Processor: Intel Quad Core Q6600 http://www.newegg.com/product/produc...82e16819115017

    So, it all started when I replaced my old RAM with my new RAM. I didn't change anything in the bios, so it was being under clocked at 1333mhz. Everything was fine until I started playing MW2. I turned up all the graphics, and thats when everything started glitching out. It froze and crashed, saying that my Display Kernel Driver 195 has stopped responding but has successfully recovered. Then the desktop was glitchy. First, let me tell you that it isn't the drivers fault, i tried newer and earlier versions, and the problem persisted. Then I went into the bios, and changed it from 1333mhz to 2000mhz, and set the timings right (9-9-9-27 2T), the voltage (1.65V), and the problem was still there. When I put my old RAM back in, the problem went away. It does say on my motherboard that it can support 2000mhz with EPP 2 memory. It also says "DDR3 2000(OC)/1800(OC)/1333", so do I need to overclock it somehow? No matter how I set up the ram, the issue still shows. I have updated my video card driver. Also, in the beginning one of the 2 sticks were bad, so I had to RMA it and get a new pack, which is this pack. I have memtested the new RAM separately and the RAM DOES work. No errors. I had to run it in 1333 mode in order to memtest it, 2000 freezes for me. My old ram does have EPP 2.0, so all I have to do is select Auto under EPP 2.0, and it does it all for me.

    Here is a CPUZ pic of the new RAM installed when I changed the timings.



    The glitch usually happens when most of the RAM is being used. It freezes and glitches the game until it bsod's, the game crashes, I minimize it and the video driver recovers and everything is back to normal, or I minimize it and the video driver says it recovers but doesn't causing graphical issues on my desktop until i restart. I have tried this on multiple games and if the graphics are intense enough, the error will occur. Also screws up on Mark3D, videos, and web browsing.

    The last thing I have done is update my BIOS driver to P09 (Latest Driver). The new RAM was installed at the time. When I tried loading windows 7 after that, it failed to, just leaving me at the Loading Windows screen, the animation moving still. I under clocked the RAM and no matter what i did, I couldn't launch Windows 7. I put my old RAM in and the new RAM out, EPP 2.0 Auto, and Windows 7 loaded. After memtesting the new RAM again, this time separately and at the speed 1333, it passed, and windows 7 did load after that with the RAM.

    Does my motherboard fully support this RAM? If so, what exactly do I do that I haven't done that will fix it!

    Thanks,
    JWH

  • #2
    The problem you are having is because your don't have the CPU overclocked. That's what the DDR3-2000 (OC) is all about. Your CPU FSB is currently running 1066 when it needs at least 1333 to effectively operate DDR3-2000.

    I would suggest starting from DDR3-1600, then work your way up to find the limit. As you go up, you also need to find the proper voltages for stability. If you set it on the "linked" speed, DDR will always be the same speed as QDR. In unlinked mode, DDR is able to be set higher then QDR.

    Thank you
    GSKILL SUPPORT
    Last edited by GSKILL TECH; 01-22-2010, 04:18 PM.

    Comment


    • #3
      Are you sure this is what's causing the crash? I mean, you shouldn't be that surprised that I ran the computer with 1066 when the RAM is at 2000. Things ran fine and only became a problem when the ram was being used a lot. Why does the FSB need to be higher than the DDR? Your saying if I want to use this ram fully, and it's set to 2000, the FSB needs to be higher than 2000?!

      Thanks for the advice, just asking for more!
      Last edited by JamesWH; 01-20-2010, 02:02 PM.

      Comment


      • #4
        These are pictures of my OLD RAM settings that EPP 2.0 automatically sets. The EPP 2.0 sets the FSB to 1125MHZ, and the DDR speed to 1800. If DDR3 1800 RAM needs 1125MHZ FSB to run, (59MHZ more) why does this DDR3 2000 RAM need at least 2000MHZ FSB to run?? (934MHZ more)

        DDR3 1800 goes at 900MHZ while DDR3 2000 goes at 1000MHZ, doesn't seem like a big difference in speed, so why need a big difference in FSB?








        Last edited by JamesWH; 01-21-2010, 11:17 PM.

        Comment


        • #5
          Bumped. Please respond! I don't know what else to do, everything I know is on this thread. If you compare the new and old ram, there is much of a difference.

          Comment


          • #6
            Bumped. Excuse? Well.. a BIOS pic got deleted so I had to re-upload it!
            Also, I'm trying to help the other people in need so that you can address my problem faster!

            Comment


            • #7
              Sorry about the delay. You simply have to use the memory dividers. The best memory divider would be 2:1 then 3:2, meaning DRAM 1000 - FSB 500 and DRAM 1000 - FSB 333

              Anything other than these would become inefficient. Simply overclock the FSb to 1333 and you should be able to operate DDR3-2000, provided that the motherboard can run 3:2 at those speeds.

              Thank you
              GSKILL SUPPORT
              Last edited by GSKILL TECH; 01-25-2010, 11:53 AM.

              Comment


              • #8
                In order to set memory dividers, I need to set the clock mode to Linked, which makes it so I can't edit the DDR Mhz, only the FSB Mhz. The only thing i can do is Auto, 5:4, 3:2 and Sync Mode. On 3:2, when the FSB is 1333, the DDR is 888. The highest divider is Auto, where the FSB is 1333 and the DDR is 1666.

                I can overclock the FSB in the NVIDIA Control Panel, but I can't overclock the DDR.

                When I try Unlinked, I can edit both the FSB and DDR Mhz's and in CPUZ it says it's 2:6. But the error still occurs when I do 1333FSB and 2000DDR.

                Do I need to have the CPU multiplier at it's top notch?.. Or can I turn it down to 8X?
                What voltages will I need to temper with?
                Last edited by JamesWH; 01-23-2010, 12:32 AM.

                Comment


                • #9
                  This might help ya http://www.anandtech.com/mb/showdoc.aspx?i=3283&p=14 this is for the Asus nforce 790i ultra sli which is basiclly the same. Loads of people have problems setting up the 790i Boards ... a lot of people have found out setting them up manually is better than leaving them on Auto especially the Cpu volts ,ram and NB (SPP).
                  Hope this helps. GL

                  Comment


                  • #10
                    Thx! I'll look into it!

                    Comment


                    • #11
                      Definitely want to set up manually, from base timings, to DRAM Voltage to Command Rate, most of the Advanced Timings can be left at auto. Your Q6600 should be able to run on a FSB of 1333 (3 GHz) easily, even with the stock cooler, whether it be B3 or G0 stepping. With a better cooler i.e. Zalman or Freezer Pro or other it can run 1600 on the front said (3.6 GHz)


                      Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                      Tman

                      Comment


                      • #12
                        I looked into the link provided and nothing on there worked for me. I tried Sync mode, 1333, and glitch. I try setting all the voltages down, glitch. (CPU, FSB, Memory and SPP) I turn each of them up separately, glitch. One thing I noticed is my processor can't be 9X 3.0GHz 1.3V, it needs to be 8X to run. Also, I'm running in the black slots, XFX said "Only the black slots i.e. slots 1 and 4 support 2000mhz as well. ", but Slot 1 and 4 are different colors, if counting like 1,2,3,4. Is it really because the processor gets too hot? It doesn't crash because of that, but I can't turn the cpu up much. I would like to suggest a chat with someone who can help me! Yahoo, Skype, IRC, anything would be fine.

                        Whats weird is the DDR3 1800 RAM works fine. I can't even underclock this RAM to get it to work!

                        james_bondhv=skype
                        james_bondhv@yahoo.com
                        Last edited by JamesWH; 01-24-2010, 08:14 PM.

                        Comment


                        • #13
                          5:4 seems to be what it needs on that motherboard, so overclock the FSB to 1600 and you should have better luck.

                          You can try using one stick at a time to create less stress on the memory controller.

                          Thank you
                          GSKILL SUPPORT

                          Comment


                          • #14
                            Well, I'm back! And I have a new heatsink installed and the CPU is now getting a low 30C compared to 70C. And guess what, I'm still having the issues! But it's not all the RAM's fault this time.

                            My Mobo's FSB has a hole from 1400 to 1650, and another one after that. I can only run 1650 FSB and make the dividers Auto, and the RAM will become a little over 2000Mhz (1600FSB=2000MHZRAM). When I get to this point, the Processor goes to 3.7GHz and I can't get this high yet, so I make the multiplier 8X to turn it down to 3.3ish. It works and turns on. But GLITCH! The error still happens. I think I have a few more tricks up my sleeves, but the last 300 tricks didn't work... :'(

                            The RAM voltage is at 1.6V and i mess with all the other voltages (CPU,FSB,SPP) and no go.

                            I try all the other dividers, no go.

                            Maybe multiplier has to be 9, the ram has to be exactly 2000, and the fsb has to be 1600?

                            Please help me once more to help put this crime to rest!

                            Comment


                            • #15
                              Bump. Would like to know if I can get a refund of some kind. Sounds like the motherboard I have needs EPP2.0 or XMP RAM to function.

                              Comment

                              Working...
                              X