baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-16000CL9D-4GBTD GA-P55M-UD4 Windows 7 Blue Screen STOP 0xa on boot only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-16000CL9D-4GBTD GA-P55M-UD4 Windows 7 Blue Screen STOP 0xa on boot only

    Any Suggestions For This?

    The system has been in service for about 2 months now. It has recently started to Blue Screen with a 0x00000000a error (only did it a few times last week but is now consistent with the error. When the system would load windows it would not crash and seemed very stable.
    This is what I have done for Troubleshooting.
    1. MS system restore to a previous date
    2. updated video drivers
    3. updated mobo drivers
    4. UPDATED mobo BIOS to F5 (most recent)
    5. Manualy changed timings to match the RAM (the mobo is seeing the timings as 9-9-9-24 @ 1333 1.5v)I matched the specks on the ram to 9-9-9-27 @ 1600(also tried 1333) 1.64v.
    6. Removed 1 stick of ram. (SYSTEM BOOTED no issues)
    7. Swapped sticks of ram (still only one installed) SYSTEM BOOTED
    8. Placed both sticks back (DDR3_1, DDR3_2) Blue Screen
    9. Tried both sticks in DDR3_1, DDR3_4) Blue Screen
    10. Changed Timing to 10-10-10-28 (system booted 1st and 2nd time but will now toss the same STOP code 0xa


    Currently I'm running this system on only one stick of RAM. Without any issues.

    Model Name : GA-P55M-UD4(rev. 1.0)
    --------------------------
    M/B Rev : 1.0
    BIOS Ver : f5
    Serial No. :
    -------------------------------------------------------------------------------
    VGA Brand : Nvidia Model : GT8800
    CPU Brand : Intel Model : Speed :
    Operation System : Win 7 32-bit SP :
    Memory Brand : G. SKILL Type : DDR3
    Memory Size : 4GB Speed : 1600
    Power Supply : 550W W

    I have been in contact with Gigabyte also.. getting typical answers back, here is their response. ---DUH! I guess they did not read my troubleshooting steps.......

    Dear customer,
    Please check memory voltage spec, and adjust it match in bios. Mother board bios memory voltage setting is base on 1.5v ( default voltage ), please check current model memory voltage spec if it's higher then 1.5v, go in bios under M/B intelligent tweaker memory voltage control item adjust memory voltage to match memory voltage needs .
    For example: current memory is 1.7v, go in bios M/B intelligent tweaker on memory voltage control item change to 1.7v, this will match the current model memory voltage spec, if sysetem still problem to run with more then one stick memory, we suggest test single stick memory a time, this can help to find out if one of the memory was not stable cause issue.

  • #2
    which CPu did you use?
    and F3-16000CL9D-4GBTD should run at DDR3 2000, not 1600
    I'll post out the testing result of this combination later
    thanks


    G.S

    Comment


    • #3
      Thanks for the reply!

      The CPU is an i7-860.

      Comment


      • #4
        here is our testing result:



        we installed the 2 sticks in the white slots and found no problem at all
        would you like to increase the vtt to 1.35v?
        thanks


        G.S

        Comment


        • #5
          Have you tried slots 3 and 4?

          Thank you
          GSKILL SUPPORT

          Comment

          Working...
          X