No announcement yet.

ASUS X79 Deluxe - F3-1866C9Q-32GXM

  • Filter
  • Time
  • Show
Clear All
new posts

  • ASUS X79 Deluxe - F3-1866C9Q-32GXM

    Hello G.Skill gurus!

    Sorry for my english, this is not my native language.

    This is my current configuration (assembled 25 february 2014):

    Mobo: Asus X79 Deluxe@BIOS 0701
    CPU: Intel i7 4930K
    RAM: 32GB DDR3 1866MHz - F3-1866C9Q-32GZM
    PSU: Enermax Platimax 1350W
    CPU Cooler: Noctua NH-D14 SE2011
    VGA: Sapphire R9 290X Tri-X OC
    SSD: Samsung 840 Pro 256 GB
    Case: Cooler Master - CM Stacker
    System: W7 Professional x64

    CPU at stock speed

    CPU temp: 29-30 Celsius at room temp
    Mobo temp: 27-29 Celsius at room temp

    The RAM is not stable with XMP set (Memtest errors, BSoD).

    The RAM is not stable even if I set it manually.

    I'll get Memtest errors and random BSoD too.

    (9-10-9-28-2, 1866 MHz, DRAM 1.65V, VCCSA 1.250V etc)

    Before I started to use this machine Memtest86+ 4.3.6 ran at all night long and passed all tests. (4 modules, full 32GB, running time: 14-15 hours)

    The strangest thing is that this machine worked perfectly from 25th february to 30th april.

    And then a BSoD came. SYSTEM_SERVICE_EXCEPTION. Bang!
    Machine is restarted. W7 couldn't boot. BSoD.

    / Note that there was no:

    - BIOS modification
    - newly installed hardware
    - any other system modification /

    Booted to Memtest86+

    I run several MemTest86+ v.4.3.6 :

    - with the four modules => test fails (usually errors occured in Test#4 or Test#5 )
    - with only one module (all modules tested individually) => tests passed

    Tried several settings in many combinations:

    - XMP on or off
    - DRAM 1.55 - 1.65V
    - VCCSA 0.965 - 1.250
    - lower the speed to 1866 => 1600 => 1333
    - BIOS hard reset => Load Optimized Defaults
    - full Manual settings: timings, voltage etc.
    - full Auto settings: timings, voltage etc.

    Still no luck.

    Memtest always throws error if all four modules installed no matter what settings applied.

    Any help will be greatly appreciate!

    *** UPDATE ***

    I run another Memtest with 2 modules installed.

    All test passed. (see the attached picture)

    I'll test the other 2 modules as a pair.

    Last edited by radikal; 05-06-2014, 11:48 AM. Reason: New info

  • #2
    You should always test one at a time at the rated specifications. With multiple modules installed, the test is not accurate.

    The memory should work with XMP enabled. If not, send them in for RMA exchange and a new kit should work better.

    Thank you


    • #3
      Thanks for Your reply!

      As I wrote I tested each module individually with XMP enabled.
      All modules passed the test.

      With all the four modules installed I get random BSoD and Memtest errors.

      Yesterday I tested two modules only. Memtest passed the test, W7 could boot and was stable and no BSoD. (Intel Burn Test, OCCT, prime95)

      Today I'll test the other two modules, but it appears all the four modules can't work together.

      This is a 32GB kit. Is this possible?


      • #4
        Very strange. Did you test the modules all in the same color slots? Have you tried the other color? Post some pictures of BIOS when all four modules are installed and we can see if any setting is detected incorrectly.

        Thank you


        • #5
          Yes, very strange as I said before. I saw a lot of memory problem before but this one is the strangest that I've ever seen.

          Did you test the modules all in the same color slots?
          Yes! I tested each modules in the same color slots, all passed the test. (Memtes86+ 4.3.6)

          Have you tried the other color?
          Not yet.

          Just to inform You:

          Now 2 modules installed in DIMM_C1 and DIMM_D1 *, some BIOS setting is manual.

          DRAM: 1866 MHz
          DRAM voltage: 1.550V
          Main timings: 9-10-9-28
          Command rate: 2T
          BCLK 100 MHz
          CPU Strap 100
          CPU VCCSA: 1.050V
          CPU LLC: Medium
          CPU current capability: 120%
          CPU Power phase: Standard

          All memtest passed smoothly, W7 boot correctly, all stress tests passed successfully. (Prime95, OCCT, Intel Burn Test)

          BUT! (same 2 modules in the same DIMMs)

          If I changed AI Overclocking profile from Manual to XMP, then machine won't power on. Three or four (!) power on / power off cycle and then BIOS says: Overclocking failed! Press F2 to entering BIOS.

          (XMP raised up the voltages automatically VCCSA 1.250V, DRAM 1.500V etc.)

          I'm confused a little bit now.

          I think I'll test each modules again in all DIMM slots with XMP enabled to see all sticks and all DIMM slots works error free.

          Is there any suspicion what's wrong here? (RAM / MoBO / CPU?)

          I'll post some pictures of BIOS when all four modules installed.

          Thanks for Your help!

          May God with us!

          * Edited:

          Now 2 modules installed in DIMM_A1 and DIMM_B1, some BIOS setting is manual. => False.
          Last edited by radikal; 05-07-2014, 06:17 PM. Reason: Correcting info


          • #6
            Did you try more modules with manual settings? Maybe there is a BIOS problem with XMP.

            I can not tell what may be suspicious just yet.

            Thank you
            GSKILL TECH


            • #7
              Yes, I tried manual settings earlier with all four modules installed. No luck.

              Here's 4:30 AM memtest is running.

              All individual test is restarted because Asus recommends DIMM_D1 if only one module installed.

              I'll inform You if any info on the horizon.

              Thanks for Your help again!


              • #8
                Memtest86 results

                Hello again!

                I think finally I found the problematic stick.

                In the last two days Memtest found only one module problematic.

                These are the last four numbers of the modules serials: 2797, 2798, 2799, 2800

                The "winner" is the 2799.

                See the attached pictures.

                Each module in DIMM_D1 (Asus recommends)

                With two modules installed (DIMM_D1 & DIMM_C1)

                I'll post some pictures of the BIOS settings.

                Thank You!
                Last edited by radikal; 05-10-2014, 06:02 AM.


                • #9
                  BIOS settings #1


                  • #10
                    BIOS settings #2


                    • #11

                      As I wrote earlier in the strangest is that the machine worked flawlessly for two months.

                      Then the random BSoDs.

                      And another strange thing is that I tried all modules individually in DIMM_C1 earlier and none of them had problems.

                      Okay, now I know that Asus recommends DIMM_D1 if only one modul installed so maybe this is not an error. In any case, I think it's quite strange.

                      It is conceivable that in the 2799's suddenly "tired"?

                      So now, what is Your suggestion?

                      Send them back to RMA?

                      Thank You!
                      Last edited by radikal; 05-09-2014, 09:23 AM.