No announcement yet.

F4-3000C15Q-16GRR won't do 3000mhz anymore

  • Filter
  • Time
  • Show
Clear All
new posts

  • F4-3000C15Q-16GRR won't do 3000mhz anymore

    ever since I built my system 3 years ago I've been having this issue with the clock speed of the ram. I thought that getting them to work at 300mhz would have been eas easy as going into the bios and enabling the XMP but that wasn't the case. I have a i7 5820k and a MSI X99s gaming 7 motherboard, and I've inserted the modules in the slot 1,3,5 and 7.

    As I wrote on here years ago, getting the system to boot with XMP on is very iffy. Sometimes I enable XMP and it fails immediately on the next boot saying that the overclocking is failing, sometimes it will work fine a couple weeks then, one day when I go boot it will tell me that the overclocking has failed and at that point I have to go into the bios to turn XMP off. What worked up until 6 months ago was to go to the bios, set the modules to 3200 with 16-16-16-38 timings and that would work well, no overclocking issues related error whatsoever. In addition, if I wanted to get XMP working again I could just have cleared the CMOS and that would get it to "magically" work again.

    This doesn't work anymore since 6 months, the system will refuse to boot with anything higher than 2666mhz for the rams. I am trying this using the latest version of the bios available for my motherboard and, without any overclocking whatsoever, apart from the one that is done when you enable XMP. But even without enabling XMP trying to manually set the ram speed to 3000mhz while leaving the CPU clock unchanged doesn't work.

    Is there some kind of incompatibility between these modules and this motherboard? I am at my wit's end and can't figure out what I am doing wrong nor have any other ideas on how to get these rams to work at their advertised speed. Anyone has any tip they could give me?

    Thanks in advance

  • #2
    Test them individually to see what you can reach with each module. Consistency in results between each module also gives us an idea of whether it may be a bad module causing a problem.

    Can you post pictures of CPU and memory settings to see if the modules are detected correctly?

    There are no compatibility issues with this combo so it is strange you are having problems. May need to send them in for RMA exchange to see if a new kit can work better.


    • #3
      I followed your instruction and tried to enable XMP while having only one module installed. The computer booted just fine, so I started to add them back in the same slot and lo and behold now the computer is booting again with XMP turned on.

      I fear though that this won't last and in a few days or so, the computer will once again fail to boot with this mode activated. Attached are some of the screens I made


      • #4

        Couldn't attach this one as I had reached the image limit, so I am linking it. I noticed that despite the XMP profile demanding a 1.35 voltage, the modules are being supplied 1.36. Another thing I've noticed is that in this screen: the voice "tRTL (CHD/D0/R0) is different between the modules. For the two modules on channels B and D it will read 55, for the ones in channels A and C it will read 57. The rest of the values are the same and shared between all the 4 modules


        • #5
          All that is fine. Run the system through some tests to see if it is stable.