Announcement

Collapse
No announcement yet.

Trident Z Neo F4-3600C16D-32GTZN Performance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trident Z Neo F4-3600C16D-32GTZN Performance

    Hello,

    I just got a set of Trident Z Neo F4-3600C16D-32GTZN 2x16GB 3600 16-16-16-36 and I am curious what kind of performance folks are seeing from it - specifically the AIDA64 memory benchmark. I have tried to configure with tighter timings at 3600 (15-15-15-32), as well as at 3800 (16-16-16-34). I'm running an 8086k clocked to 5.0 (45 cache) on an Asrock z370 Taichi. At 3600, I'm seeing 42-43k read/write and 53-54 ns latency. At 3800, I see 45 read/write with latency around the same. However, from what I see searching around is folks with very similar hardware and similar timings getting more than 10k higher read/write scores and 8 ns or more lower latency. So I am wondering what folks around here are seeing as typical. If my scores are low, what might be holding me back?

    I can provide additional information if it would help.

    Thanks!

  • #2
    Are you using the latest BIOS?

    Do you have modules in slots two and four away from the CPU?

    Comment


    • #3
      HI - Thanks for your response. Yes, I'm running BIOS version 4.20, which is the latest for my motherboard. And yes, modules are running in slots A2 and B2 and are running in Dual Channel mode. Below is a look at the timings I have set currently. HWInfo is reporting my voltages as DRAM - 1.416, VCCSA - 1.264, VCCIO - 1.208, which are a bit higher than I have them set in the BIOS. I'm still working on tweaking the timings, but this reflect the ballpark I'm in.

      Edited to add: I thought it would help to add a shot of my AIDA64 scores as well.
      Click image for larger version  Name:	QnaPoWK.jpg Views:	0 Size:	97.8 KB ID:	167253Click image for larger version

Name:	MT84dS0.png
Views:	61
Size:	126.3 KB
ID:	167255
      Last edited by DrR0Ck; 08-17-2021, 01:51 PM.

      Comment


      • #4
        Did you enable XMP in BIOS and manually adjust DRAM Frequency and timings?

        Some of the values may not be correct so you may want to try XMP values as a base.

        Comment


        • #5
          Hello,

          Yes, I started with XMP and tweaked from there. These are the timings at stock XMP and all timings at Auto in the BIOS:
          Click image for larger version

Name:	DDR3600 Stock Timings.jpg
Views:	63
Size:	96.7 KB
ID:	167261
          At these timings, my scores were around 40,000-42,000 in AIDA64, if I recall correctly.

          However, would you tend to agree that my performance scores are well below what they should be? My understanding is that theoretical Max Dual Channel Bandwidth (MB/s) at 3600 is just shy of 60,000 and at 3800 should be a bit above 60,000. Well tweaked timings should result in upwards of 90% of that maximum, and my numbers sit around 75%.
          Last edited by DrR0Ck; 08-19-2021, 12:14 PM.

          Comment


          • #6
            Maximizing bandwidth also depends on CPU / Northbridge frequencies, and OC margin.

            Your results are fairly normal based on frequency settings. That system would need to be pushed near all limits for ~60K.
            Last edited by GSKILL TECH; 08-20-2021, 02:51 PM.

            Comment


            • #7
              At 4000 you can get around 60K with fairly moderate timings.

              Click image for larger version

Name:	GSK_F4-4000C19D-32GTRS_4000c16.png
Views:	80
Size:	174.0 KB
ID:	167265

              In comparison at 3800 you would have to really push timings, uncore clock etc to get there.
              Team HardwareLUXX | Show off your G.SKILL products!

              Comment


              • #8
                Thanks for your input. I had a pretty interesting discovery: I had thought that perhaps trying a different BIOS version might yield
                some score improvement. so I tried a few different BIOSes, but I didn't see anything significant. At the end of that process, I reverted to my current BIOS and loaded saved settings. I booted into Windows, and saw about a 5k read and write improvement and about 5 ns latency improvement as well. 20 minutes later, I tested again, and the scores reverted to "normal." So my assumption was that I had a software issue causing the low scores. To test this, I booted into safe mode and got the below numbers. Safe to say, they are significantly better at 12-13k improved read/write and 10 ns better latency. So I would think this is fairly definitive evidence that I have software issue(s) slowing me down in my windows environment. So on the one hand, I'm relieved I don't have a hardware issue. I just need to start digging into what software is holding me back.

                If you have seen anything like this in the past, I would be curious as to what the culprit may have been. Otherwise, it's time to start killing processes and services until I see an impact.

                Click image for larger version

Name:	ZAk6DyQ.jpg
Views:	51
Size:	147.4 KB
ID:	167267

                Comment


                • #9
                  Performance looks alright for 3800 CL16.

                  Background processes and other software running in parallel can definitely impact benchmark results and in some cases quite drastically. Normally you would notice that with a quick look at the task manager, since there will be CPU load on some cores and/or storage reads/writes happening even when the system is otherwise idling. Like safe mode, disabling automatic Windows / software updates and other scheduled tasks can help with getting consistent results. So for actual bench systems, we remove all interfering system components completely from our custom OS images, so that we don't have to bother with disabling them one by one.
                  Team HardwareLUXX | Show off your G.SKILL products!

                  Comment


                  • #10
                    So I ended up reinstalling Windows and have been adding everything back in. So far so good. I am now getting around 58k read, 59k write, 55k copy and 41ns latency. So I'm feeling pretty good about where I am at now. Not really sure what happened on my prior install, but I'll be periodically checking to ensure performance is where it should be.

                    Thanks for the assistance.

                    Comment

                    Working...
                    X