G.SKILL TECH FORUM

Go Back   G.SKILL TECH FORUM ? General Discussion ? Overclocking ? Intel Socket LGA 2011, 2011-v3, 2066

Intel Socket LGA 2011, 2011-v3, 2066 Intel i7, Extreme Series CPUs ~ Intel X79, X99, X299 chip sets

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2014, 12:29 PM
x79fan x79fan is offline
Junior Member
 
Join Date: Apr 2013
Posts: 4
x79fan is reading into overclocking
Smile Ripjaws Z 64 GB Kit (2400 MHz) with Rampage IV Extreme

Hello,

here is my current PC setup with custom watercooling:
Asus Rampage IV Exreme
G.Skill 64GB Ripjaws Z (2400 MHz)
2 x Asus GTX 680 DC2T
+ SSD`s and RAID 1 Cluster
Everything put together in a highly modified Lian LI D-8000 case.

(see attached Photo)

Unfortunately you cannot run the RAM with the Turbulence fans on it, since they just dont fit on a Rampage IV Extreme when you have a GPU in the first PCI-E slot. By the way who has released that ram for that board . Ok - this is another story.

Here is my problem. I have some very strange effects when I start to overclock the RAM Modules to their XMP Profile with 2400 MHZ (10-12-12-31 CR2, VDIMM 1.65 V). The VTT Voltage is on 1.25 V. The same for VCCSA. My CPU (3930K) is overclocked to 4.8 GHZ (24/7) with 1.43V. So far pretty stable (prime95, Aida 64, memtest, Crysis 3...).

But when I run the AIDA 64 Memory Benchmark at this memory speed I receive a bandwith result of ~ 6GB/s !!!!!. After I have manually lowered the RAM frequency to 2133 MHz while keeping everything else (incl. timing) on same level as before I reach ~58 GB/s bandwith.

First I thougt it is an temperature issue. So I mounted two temperature sensors on the heatspreaders on the left and right bank. I did not want to remove the heatspreader to measure the die temperature directly. The surface temperature reaches with the standard profile (1333 MHZ, 1.5V VDIMM) round about 36 C (idle) and 45 C under heavy load (for 1h) with memtest. Overclocked the RAM (2400 MHZ, 1.65V VDIMM) has idle temps round about 40 C and under stress it goes up to 60 C. I repeat this is the temperature ON the heatspreader and not the temp of the chip. Since I dont no the exact heat transmitting capacity of the aluminum heatspreader I can only estimate the temperature delta between temps on the the heatspreader vs. real chip temps. When I assume that RAM chips should be able to resist 85 (some temp extended modules up to 95C but with restrictions) there is an delta to the max surface temps of the heatspreder of ~25 C. This should be enough ? Or ?

Any comments, workarounds and or help concerning the bandwith issue and my thoughts regarding the temperature situation are highly welcome.
Furthermore If anyone has found a way to mount the Turbulence fans on a RIVE board (even with modifications) I would be very happy if the one could tell me about.
Attached Thumbnails
Click image for larger version

Name:	view_inside_my_PC.jpg
Views:	528
Size:	47.5 KB
ID:	406   Click image for larger version

Name:	front_back_side_view.jpg
Views:	550
Size:	31.6 KB
ID:	407  
Reply With Quote
  #2  
Old 01-07-2014, 02:42 PM
supahos's Avatar
supahos supahos is offline
Senior Member
 
Join Date: Sep 2013
Location: USA
Posts: 380
supahos is familiar with all BIOS settings
Default

Try rerunning the test @2400 with cpu stock and see ghe results. If that doesnt work you may he stuck at 2133, most sb pro essors wont run 2400. If the results are good at stock speeds try nudging vcore and vccsa/vccio up a tad after you re oc and see if that helps. If it wont do 2400 properly its most likely the sb memory controller. Update to latest bios if you havent already.
__________________
ASUS P8Z77-V LK / I5 3350P / 2X F3-12800CL9D-8GBRL Running @ 1866mhz / MSI GTX760 TF
Reply With Quote
  #3  
Old 06-22-2014, 05:41 PM
YOUDIEMOFO YOUDIEMOFO is offline
Junior Member
 
Join Date: Jun 2014
Posts: 1
YOUDIEMOFO is reading into overclocking
Default I have the same problem with mine

All of a sudden after RMA'ing my 3970x because I was unable to achieve the 2400 speeds with the last one I am able to get the speeds now, but I have half the performance when using aida64 as you are. If I go to 2133 it is fine and performs just as it should without changing any settings at all.

If you are interested in using the fans for them I used wire dykes and cut the "bulky" end off of the bottom piece that wouldn't fit in with the card and it's backplate. Hope that helps you out a little.

Pretty much the same system you have down to the raided ssd's. Except I have quad TITANs and two Evga nex1500 supernovas and one Silverstone strider st-1500 for my three PSU's.
Reply With Quote
Reply

Bookmarks

Tags
2400 mhz, 64gb, rampage iv extreme, turbulence

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved. Copyright 1989-2018, G.Skill International Enterprise