G.SKILL TECH FORUM

Go Back   G.SKILL TECH FORUM ? General Discussion ? Overclocking ? Intel Socket LGA 1150, 1151, 1155 and 1156

Intel Socket LGA 1150, 1151, 1155 and 1156 Intel i5, i7, Extreme Series CPUs ~ Intel P67 / Z68 / Z77 / Z87 / Z97 / Z170 / Z270 chip sets

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2017, 12:25 PM
VRT VRT is offline
Junior Member
 
Join Date: Apr 2017
Posts: 1
VRT is getting the hang of things
Default Overclocking 4x8GB RAM help on Z270 chipset

Hi any help or advice on this would be great!

I have 4x8gb sticks of GSkill DDR4 Trident Z RBG memory (actually DDR4-4266Mhz but I run them at 3866Mhz as I haven't manged to get 4133Mhz to run yet). My issue is 2x8GB seems to work great, Prime95 holds stable at the timings and speed I'm using plus the temps from my slower ram @ 3200Mhz only went up a 2-3 degrees C more, but when I use 4x8GB at 3866Mhz it fails Prime95 with either a BSOD or auto-reboots as soon as it hits the second test, not to mention the temps go up more to about 7-8 degrees higher (in Celsius) as well which I was getting uncomfortable with (now reaching the mid-high 80s C in temps). Is this something to do with the memory controller not being able to cope with the sheer speed and power I'm throwing at it as I do have a 7700k OC'd to 4.9Ghz as well. I thought the difference between using 2x8 and 4x8 would be negligible if they were run at the same speed, but I'm thinking 4x8 will have a lot more strain on the memory controller? I've tried throwing more volts to the SA, IO and RAM but to no success, I find it hard to believe I would need to loosen the timings as I'm under-clocking the RAM anyway. Any clarification on this would be great, thanks.

My PC specs:
De-lidded i7 7700k @4.9Ghz (stable at 1.30V)
Asus Maximus IX Code with latest bios (0906)
Corsair H100i GTX with 2x Corsair ML-120 fans
Gigabyte Aorus 1080ti
Samsung 960 Evo 500gb m.2
OCZ RD400 1GB m.2
Western Digital Green 4TB HDD
Soundblaster Zx sound card.
The memory I'm using is 4x8GB GSkill DDR4-4266Mhz under-clocked at 3866Mhz. I bought two packs of 16GB (2x8GB) separately at the the same time but I checked and they are all the same part make/manufacture.

EDIT: I managed to get it to work, I put the extra two sticks of ram in again and ran a bench and a P95 stress test and it seems very stable, temps also just hit 70 tops with AIO pump at max, fans at 75% (1400-1500rpm), no idea why it didn't work the first time round but seems to be perfect this time thankfully, I did reduce the RAM voltage from 1.4 to 1.38 and put the SA and IO voltage both to 1.25, I also changed the PLL OV voltage to 1.0 from auto, not sure if this was causing the insane temperatures. RAM temps are good as well between 36-40 degrees compared to 50+ last time. Now I may try and go for 4000 and 4133!


Last edited by VRT; 04-20-2017 at 01:58 AM. Reason: No longer an issue, problem solved.
Reply With Quote
  #2  
Old 06-06-2017, 01:58 PM
GSKILL TECH's Avatar
GSKILL TECH GSKILL TECH is offline
Administrator
 
Join Date: Jul 2008
Location: Los Angeles, California
Posts: 12,851
GSKILL TECH has disabled reputation
Default

Good to hear you got it figured out! Sounds like a decent CPU, hopefully lucky getting upwards of 4000
__________________
Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

The new G.Skill Overclocking Section!

http://www.gskill.us/forum/forumdisplay.php?f=43
Reply With Quote
Reply

Bookmarks

Tags
7700k, z270

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All rights reserved. Copyright 1989-2013, G.Skill International Enterprise