G.SKILL TECH FORUM

Go Back   G.SKILL TECH FORUM ? Product Discussion ? SSD

SSD Problem or question about your SSD? Post a thread in here

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 09-17-2013, 07:30 PM
tavillo1980 tavillo1980 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 23
tavillo1980 is reading into overclocking
Default

Hi again

Just want to update the thread.

My SSD "died" again.

As I said, SSD came back to life when I downgraded to firmware 4.0.

I partitioned it OK. Formated it OK.

I copied many files to it.

It was working plugged to sata last few days.

Today, I decided to install a fresh copy of Windows 8 Pro 64 bits in UEFI mode.

So, I seted up BIOS, started installation.

Three partitions for UEFI installations where created. THe installation continued.

After firts reboot, bang!!!! SSD wasn't there.

UEFI BIOS never detected it again. No matter how many reboots, how many plug and unplug.

SSD is gone. Not working in sata nor with USB adapter.

So, I guess I must ask for RMA number and send it to California.

Best regards.
Reply With Quote
  #12  
Old 08-25-2015, 03:27 AM
tavillo1980 tavillo1980 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 23
tavillo1980 is reading into overclocking
Default

Hi again

Sorry to bother you again.

But my replacement SSD (RMA UR2135931) just died last night same way the "original" one.

I turned off my PC perfectly.

When I turned it on, it said "Bootmanger is missing".

After check in UEFI BIOS, found that SSD "wasn't" there. I mean, it was plugged because it wasn't touched. The only steps were:

* Turn off PC correctly
* Turn on PC one hour later.
* Message "Bootmanager is missing".
* SSD is not there for PC.

I plugged a standard HD (for emergencies), reinstalled Windows 10 and PC is running fine after a few minutes.

My question is: is my replacement SSD covered by warranty? Do I have to send it again to RMA?

See, sending it is very very expensive from Argentina. And I already did it once. If you check, receive the new SSD is a problem too. In fact, the first replacement never arrived and you had to send another from Taiwan.

The other thing: in GSkill forum, the latest firmware for my SSD model is 4.2. But my replacement SSD came with newer one (I think 4.3). Where can I download this newer version to try to flash it?

Hope for your soon reply.

Best regards.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All rights reserved. Copyright 1989-2013, G.Skill International Enterprise