G.SKILL TECH FORUM

Go Back   G.SKILL TECH FORUM ? RMA Service ? Europe

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2018, 03:21 PM
Dazhin Dazhin is offline
Junior Member
 
Join Date: Jan 2018
Posts: 2
Dazhin is reading into overclocking
Default Received RMA replacement but memory carry on with problems.

Hello G.Skill Team,

I wonder if you could advise me.

On the 07-Dec-2017 my RMA ER2173672 - G.SKILL GS004125 arrived in your office and after just over two weeks my replacement arrived at home. So far so good.

After placing the memories back in my computer, the system started behaving erratically by suddenly shutting down while normal use (XMP on/off for testing purposes under normal use it is always off) and the error PAGE_FAULT_IN_NONPAGED_AREA was constantly appearing. This crash caused corruption on Win10 a few times forcing me to format and reinstall it. Also, often only 3 of 4 memory sticks would be recognized by the motherboard which also forced me to keep resetting the CMOS.

My quest then began by trying different approaches to this problem:
  1. Moved all the memories between the slots;
  2. Adjusted DRAM Current Capability and Power Phase Control (this helped with the problem of one of the sticks not showing);
  3. Used the check disk command (chkdsk /f /r);
  4. Used the Deployment Image Servicing and Management (DISM) to (Dism /Online /Cleanup-Image /ScanHealth /CheckHealth /RestoreHealth);
  5. Used the System File Checker (SFC) tool (sfc /scannow);
  6. Updated every single driver possible on my computer;
  7. Dissembled my computer, cleaned and assembled it again;
  8. Replaced all my power cables;

After almost losing hope I decided to go back to the memory and started testing them one by one, I found out that one of the sticks would always cause the system to crash after a while.
I placed the 3 "good" ones back and the system hasn't crashed since.


Could you please help me by advising what should I do?


Thanks in advance.


PS:

My PC Config:

CPU Intel i7-6850k
COOLERCorsair H115i / 6x Corsair case Fans
MOBO Asus Deluxe II X99 - BIOS 1802
RAM F4-3200C15Q-32GTZSW
HD Samsung 950 PRO M.2 512GB / 2x Samsung 850 EVO 500GB
GPU EVGA GeForce GTX 1080 FTW2
PSU Corsair AX1200i
OS Win10 PRO - all updates done up to 11-Jan-2018


PS-2:
I attempted everything on this page:

http://www.tomshardware.co.uk/faq/id...aged-area.html
Attached Thumbnails
Click image for larger version

Name:	error.jpg
Views:	9
Size:	44.5 KB
ID:	952  
Reply With Quote
  #2  
Old 01-15-2018, 09:36 AM
GSKILL TECH's Avatar
GSKILL TECH GSKILL TECH is offline
Administrator
 
Join Date: Jul 2008
Location: Los Angeles, California
Posts: 13,054
GSKILL TECH has disabled reputation
Default

Email the RMA dept to let them know this issue and they can provide a solution

rma@gskill.com
__________________
Are you an overclocker? Have screen shots of your OC results? Please post and share your OC experience!

The new G.Skill Overclocking Section!

http://www.gskill.us/forum/forumdisplay.php?f=43
Reply With Quote
  #3  
Old 01-15-2018, 06:05 PM
Dazhin Dazhin is offline
Junior Member
 
Join Date: Jan 2018
Posts: 2
Dazhin is reading into overclocking
Default

Thank you for your reply, I have emailed you guys.

Dazhin
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved. Copyright 1989-2018, G.Skill International Enterprise