G.SKILL TECH FORUM

Go Back   G.SKILL TECH FORUM ? Multilanguage Support ? (Deutsch) technische Unterst?tzung

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2012, 05:27 AM
pmallot pmallot is offline
Junior Member
 
Join Date: Sep 2012
Posts: 9
pmallot is getting a feel for overclocking
Exclamation 120GB Phoenix Pro gestorben?

Hallo,

mein Win7-Rechner hat sich gestern Abend mit einem BSOD stop 0xf4 verabschiedet.
Jedes weitere booten scheitert. In den meisten F?llen wird die SSD nicht erkannt, wenn sie erkannt wird, wird sie mit S.M.A.R.T. Error gelistet und braucht fast eine ganze Minute um den Bootloader zu laden. Das eine Mal, dass ich mir die Zeit genommen habe ihn danach weiter booten zu lassen endete im gleichen BSOD.
Ich habe die Platte auch extern am Laptop getestet, da meldete Windows, dass das Ger?t nicht korrekt installiert werden k?nnte und wahrscheinlich defekt w?re.
Ich kann die Platte also auch nicht formatieren, geschweige denn flashen.

Ich nehme an da hilft nur noch einschicken? Gekauft wurde die SSD im November 2010.
Da es sich ja nicht mehr um Gew?hrleistung sondern Garantie handelt und ich mit dem H?ndler in einem anderen Fall schlechte Erfahrungen gemacht habe w?rde ich das ganze am liebsten direkt ?ber G.Skill abwickeln. Ist das m?glich?

MfG
Philipp Mallot

Genaue Bezeichnung der SSD ist FM-25S2S-120GBP2, habe sie selbst nie geflasht. MoBo ist ein Gigabyte GA-MA790FXT-UD5P. Netzteil ist ein Corsair HX650, welches mit einer HD5850, einem Phenom II X4 945, 8GB DDR3 RAM und 3 weiteren SATA-Laufwerken locker zurecht kommen sollte.

Last edited by pmallot; 09-20-2012 at 05:33 AM. Reason: Systembeschreibung
Reply With Quote
  #2  
Old 09-23-2012, 12:26 PM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Guten Abend Philipp,

klingt leider wirklich nach einem Defekt.
Anderen Sata Port, bzw Kabel hast du wahrscheinlich schon probiert?

F?ll mal bitte den RMA Antrag aus und schick ihn an rma@gskill.com
Du wirst dann eine RMA Nummer bekommen, mit der du das Paket in die Niederlande zu unserem RMA Center schicken musst.

Beste Gr??e

Phil
Reply With Quote
  #3  
Old 09-24-2012, 05:59 AM
pmallot pmallot is offline
Junior Member
 
Join Date: Sep 2012
Posts: 9
pmallot is getting a feel for overclocking
Default S/N?

Hallo Phil,

ja hab mal ein bisschen durch permutiert, hat leider nichts geholfen.
Welche von den Nummern auf dem Ger?t ist denn die S/N?
Da w?re eine rein numerische 11-stellige, eine rein numerische 13-stellige auf der oberen H?lfte des Labels und eine alphanumerische 14-stellige am unteren Ende des Labels.

Achja, soll ich nur die SSD selbst einschicken, oder auch das Zubeh?r und die Verpackung?

Gru?,
Philipp

Last edited by pmallot; 09-24-2012 at 06:05 AM.
Reply With Quote
  #4  
Old 09-24-2012, 11:53 AM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Abend Philipp,

die alphanumerische 14-stellige Nummer am unteren Ende ist die Seriennummer.

Die Verpackung und Zubeh?r bitte mitschicken.

Gr??e

Phil
Reply With Quote
  #5  
Old 09-25-2012, 04:43 AM
pmallot pmallot is offline
Junior Member
 
Join Date: Sep 2012
Posts: 9
pmallot is getting a feel for overclocking
Default

Hallo Phil,
danke f?r deine Hilfe!

Die SSD ist heute raus, mal sehn wie lang es dauert.

update:
Das Paket konnte wohl beim ersten Versuch nicht zugestellt werden. Die Sendungsverfolgung der deutschen Post sagt:
Der Empf?nger konnte nicht erreicht werden; die Sendung wurde erfasst. Sie befindet sich in Niederlande in der Zustellung bzw. wurde zur Abholung bereitgestellt.

update 05.10.12
Die Ersatzplatte ist heute angekommen. Kein Wort zum Fehler in der alten. H?tte mich interessiert, aber naja.
Das eigentliche Problem, dass die SSD die mir als Ersatz geschickt wurde tats?chlich noch weniger funktioniert als die eingeschickte.
Dieses Ger?t wird schon im Bios nicht gesehen. Beide Rechner an denen ich es getestet habe haben die SSD einfach v?llig ignoriert. Im externen Geh?use per USB schl?gt die Installation fehl, per e-SATA wird die wird die SSD wieder ignoriert. 3 verschiedene Rechner, 4 Controller - alle sagen das gleiche...

Eigentlich wollte ich ja die recht schnelle und unkomplizierte Handhabung loben, aber wenn das Ersatzger?t noch toter ist als das eingeschickte kann der Service noch so gut sein.

Da dies nun die dritte tote Phoenix Pro ist werde ich diesem Ger?t sicher keine Daten mehr anvertrauen. Ist es m?glich statt einer weiteren SSD eine Gutschrift zu erhalten?

Gru?,
Philipp

Last edited by pmallot; 10-10-2012 at 05:55 AM. Reason: update
Reply With Quote
  #6  
Old 10-12-2012, 01:06 PM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Abend Philipp,

hab deine Updates jetzt erst bemerkt, danke f?r den Hinweis per PM.

Klingt ja wirklich etwas merkw?rdig, kann mir fast nicht vorstellen, dass die im RMA Center eine defekte Platte rausschicken.

War diese denn noch neu verpackt?

Ich werd mich mal schlau machen und dir berichten.

W?nsch dir ein sch?nes WE

bis dann


Phil

Edit: Lass mir mal per PM deine RMA Nummer zukommen, dass ist evtl. noch hilfreich.
Reply With Quote
  #7  
Old 10-12-2012, 02:17 PM
pmallot pmallot is offline
Junior Member
 
Join Date: Sep 2012
Posts: 9
pmallot is getting a feel for overclocking
Default

Hallo Phil,

ja find ich auch sehr merkw?rdig, aber ich kann's mir nicht anders erkl?ren. Ich kann sie ja morgen nochmal testen, aber wenn 3 Rechner alle das gleiche sagen...

Es ist definitiv nicht das selbe Ger?t (anderes Datum und SN) und der Karton war mit diesen kleinen G.Skill Aufklebern "versiegelt". Aber die ab und wieder dran zu machen ist nat?rlich kein Problem...

Gru?,
Philipp
Reply With Quote
  #8  
Old 10-14-2012, 11:17 AM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Abend Philipp,

ich habe mal in unsere RMA Abteilung geschrieben, mal sehen was die sagen.

Andere SSDs bzw HDDs werden aber von den getesteten Controllern erkannt?

Wenn die SSD schon nicht im Bios angezeigt wird, dann ist was faul.

Lass uns mal die Reaktion der RMA Abteilung abwarten.

Gr??e

Phil
Reply With Quote
  #9  
Old 10-15-2012, 03:32 AM
pmallot pmallot is offline
Junior Member
 
Join Date: Sep 2012
Posts: 9
pmallot is getting a feel for overclocking
Default

Hallo Phil,

Die beiden Rechner in denen ich die SSD getestet haben sind jeden Tag im Einsatz, in einem jetzt 3 HDDs im anderen 2 HDDs und eine SSD. Laufen beide problemlos.

Die RMA-Abteilung hat sich heute bei mir gemeldet, ich solle das Ger?t auf ihre Kosten einschicken. Da die Phoenix Pro aber in den Niederlanden derzeit nicht auf Lager sei m?sse ich mich 4 Wochen gedulden.

So hatte ich mir das nicht vorgestellt. Immerhin ist es nun schon fast 4 Wochen her, dass die SSD kaputt gegangen ist. Und es ist ja auch nicht das erste Mal, dass ich das Ger?t einschicken musste.

Gru?,
Philipp

Last edited by pmallot; 10-15-2012 at 03:34 AM.
Reply With Quote
  #10  
Old 10-15-2012, 07:22 AM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Abend Philipp,

seh ich genauso, 4 Wochen ist zu lange.

Habe gerade nochmal an die RMA Abteilung geschrieben, ich geb dir Bescheid sobald ich eine Antwort habe.

Gr??e

Phil
Reply With Quote
Reply

Bookmarks

Tags
bsod, phoenix pro, ssd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved. Copyright 1989-2018, G.Skill International Enterprise