G.SKILL TECH FORUM

Go Back   G.SKILL TECH FORUM ? Multilanguage Support ? (Deutsch) technische Unterst?tzung

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-04-2013, 07:22 AM
millstone millstone is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
millstone is reading into overclocking
Default Phoenix Pro erneut defekt

Hallo zusammen,

meine Phoenix Pro wurde nach gut zwei Jahren nicht mehr gefunden und deshalb über RMA ausgetauscht. Die neu zugesandte SSD hat nach einer Woche auch keine Funktion mehr und verhindert das der Rechner bootet (bleibt im Bios hängen)! D.h. ich muss die SSD schon wieder zurücksenden...
Ist es möglich die Kosten für die Rücksendung erstattet zu bekommen bzw. eine Paketmarke? Es kann ja eigentlich nicht sein das das Produkt nach einer Woche nicht mehr funktioniert...

Danke für die Hilfe...
Reply With Quote
  #2  
Old 02-04-2013, 01:05 PM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Guten Abend Millstone,

das ist natürlich ärgerlich und verstehe deine Frage bezüglich der Übernhame der Versandkosten auch.
Habe bereits eine Email mit der Anfrage an unser RMA Center geschrieben, sobald ich eine Info habe melde ich mich bei dir.

Jetzt nochmal zu dem Defekt. Das du im Bios hängen bleibst, klingt ganz pauschal gesagt für mich nicht unbedingt an der SSD.
Wenn du eine andere SSD an den gleichen Sata-Port hängst, löst sich das Problem?

Wiegesagt, ich halte dich auf dem Laufendem sobald ich eine Antwort habe.

Beste Grüße

Phil
Reply With Quote
  #3  
Old 02-04-2013, 11:29 PM
millstone millstone is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
millstone is reading into overclocking
Default

Guten Morgen,

danke erstmal für die Bemühungen!
Die SSD wird an keinem SATA-Port erkannt auch in einem externen Gehäuse keine Möglichkeit des Zugriffs. Wenn die SSD abgesteckt ist, fahrt der Rechner normal hoch, am Port liegt es nicht, da i.M. dort eine eine Platte steckt und der Rechner normal läuft. Ich habe die SSD auch in anderen Rechner probiert - selbes Problem

Viele Grüße
millstone
Reply With Quote
  #4  
Old 02-05-2013, 09:30 AM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Hi Millstone,

okay dann scheint wirklich die SSD nach kurzer Zeit wieder defekt zu sein.
Ich muss dich trotzdem bitten, nochmals zu überprüfen, dass der Defekt nicht durch andere Umstände zustande gekommen ist.

Habe bereits eine Info aus der RMA Abteilung, und wir können dir anbieten, ein FedEx Label zusenden.
Auch Möglich wäre eine Abholung von FedEx. Dazu müsstest du mir kurzfristig mitteilen, wann das Paket bei dir abgeholt werden kann und an welcher Adresse. (bitte auch ca. den Zeitraum angeben)

Bitte bedenke aber, dass in Taiwan das "Chinese New Year" ab nächste Woche startet, dass heißt die komplette nächste Woche erreichen wir niemanden im RMA Office in Taipei.

Viele Grüße

Phil
Reply With Quote
  #5  
Old 02-05-2013, 11:26 AM
millstone millstone is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
millstone is reading into overclocking
Default

Hi,

also ich habe die SSD eingebaut und danach nicht mehr angefasst, also andere Gründe würde ich ausschließen. Nach dem Ausfall habe ich das Kabel gewechselt und den Port getauscht, außerdem die SSD in einem USB-Gehäuse angeschlossen - kein Zugriff. Andere Platten laufen ohne Probleme. Die Prüfung habe ich in zwei anderen Rechnern wiederholt - selbes Problem.
Eine Abholung wäre mir Recht - ich sende dir RMA-Nummer und Adresse per PN wenn das ok ist?

Viele Grüße
Marcel
Reply With Quote
  #6  
Old 02-05-2013, 12:58 PM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Ja na klar, schick mir die per PN und ich leite alles weiter.

Beste Grüße

Phil
Reply With Quote
  #7  
Old 02-23-2013, 02:19 PM
millstone millstone is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
millstone is reading into overclocking
Default

Nabend Phil,

hast du neue Infos für mich? Die Platte ist seit 18.02. in TAIPEI CITY angekommen.

Viele Grüße
millstone
Reply With Quote
  #8  
Old 02-24-2013, 09:15 AM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

Abend Millstone,

habe gerade eine Mail nach Taiwan, bezüglich eines Updates geschickt.

Sobald ich was Neues habe, geb ich dir Bescheid.

Viele Grüße

Phil
Reply With Quote
  #9  
Old 02-25-2013, 11:56 AM
Phil [G.SKILL] Phil [G.SKILL] is offline
German Tech
 
Join Date: Sep 2012
Posts: 42
Phil [G.SKILL] is getting a feel for overclocking
Default

So, gibt ein Update.

Ich schick dir die Sendungs ID via PN.

Beste Grüße

Phil
Reply With Quote
  #10  
Old 02-25-2013, 02:05 PM
millstone millstone is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
millstone is reading into overclocking
Default

Nabend,

super Info vielen Dank!

Gruß
millstone
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved. Copyright ©1989-2018, G.Skill International Enterprise