G.SKILL TECH FORUM

Go Back   G.SKILL TECH FORUM ? Product Discussion ? DDR4 ? Trident Z RGB

Trident Z RGB Everything about Trident Z RGB here

Reply
 
Thread Tools Search this Thread Display Modes
  #241  
Old Yesterday, 06:31 AM
DeviceEnforcer DeviceEnforcer is offline
Junior Member
 
Join Date: Mar 2017
Posts: 6
DeviceEnforcer is reading into overclocking
Default

Quote:
Originally Posted by Dorneaz View Post
You go to services.msc (win+r and type in : services.msc) you search for it (it being AsLedService) and right click, you go in properties, starting mode : automatic or manual you go for manual and run the service if it was down and now, it should always be up, even when crashing (or at least it did for me). Don't forget to reset it to automatic if it works, so it runs itself without issues.
Thanks for the help, but unfortunately this method doesn't work for me. The service still turns itself off every time the software crashes.
Reply With Quote
  #242  
Old Yesterday, 12:02 PM
proph proph is offline
Junior Member
 
Join Date: Mar 2017
Posts: 4
proph is reading into overclocking
Default

I've returned mine. No chance to get them running. Good luck guys.
Reply With Quote
  #243  
Old Yesterday, 02:29 PM
ChibIStar ChibIStar is offline
Junior Member
 
Join Date: Apr 2017
Posts: 1
ChibIStar is reading into overclocking
Default

I just installed the v1.00.16 software. I had no prior installs on the computer as I have an x99 Mobo. I have four sticks and initially I could control all but the 2nd one to the left. I played with it a bit then gave up. A day later suddenly that one was working fine but then the one all the way to the right was just doing its own thing. I uninstalled the software, reinstalled it. Now I could no longer control the three to the left but only the one on the right. Okay..

So I ran through the troubleshooting steps of putting it on default, shutting down, unplugging for at least 3 minutes and then toggling it on and off. I have now gotten it to where I can control the right two sticks but not the left two sticks. It doesn't make any sense to me.

I guess I should just be happy they are lighting up but it is kind of disappointing that now I cannot change them to a different mode or anything because only two will change and the others are stuck on a mode I put on when I COULD control them. Thoughts?
Reply With Quote
  #244  
Old Yesterday, 02:42 PM
Archangel47 Archangel47 is offline
Junior Member
 
Join Date: Apr 2017
Posts: 3
Archangel47 is reading into overclocking
Default Yeah

Software issues... i am fighting this for a long time and i still hope but if in the next macimum 2 revisions if is not out of beta, i will give up... and for sure i will give up asus rog if they will not workout aura for x99 in the next month !
Reply With Quote
  #245  
Old Yesterday, 04:32 PM
nfsu127 nfsu127 is offline
Junior Member
 
Join Date: Apr 2017
Posts: 2
nfsu127 is reading into overclocking
Default

I have tried all the steps mentioned in the forum including leaving my computer unplugged the night and also switching the RAM slots. I usually have 2 RAM modules installed but have removed one to see if this would force this one to reset. In the picture shows how the module has been for the last 2 days. It was working the first day i got it and since then been like this. I have now uninstalled all software including the "app center" which included rgb fusion. The only version of Trident Z RGB has been v 1.00.16 and i have installed this 3-4 times after multiple restarts and switching of slots with no different result. If you require any further information to help me resolve this please let me know or do i need to return it and get a new set?
PC Build:
Gigabyte Z270X - Gaming 5
I5 7600k 3.8ghz
Tridentz RGB Ram 16GB F4-2400C15D-16GTZR
Gigabyte G1 Gaming GTX 1060 6GB
Corsair 460X Crystal Series
http://imgur.com/KB9tfyu <-- Is how it is staying.

Last edited by nfsu127; Yesterday at 04:41 PM.
Reply With Quote
  #246  
Old Yesterday, 09:15 PM
KnightRider7880's Avatar
KnightRider7880 KnightRider7880 is offline
Junior Member
 
Join Date: Mar 2017
Location: Boston, MA
Posts: 20
KnightRider7880 is reading into overclocking
Default

Quote:
Originally Posted by nfsu127 View Post
I have tried all the steps mentioned in the forum including leaving my computer unplugged the night and also switching the RAM slots. I usually have 2 RAM modules installed but have removed one to see if this would force this one to reset. In the picture shows how the module has been for the last 2 days. It was working the first day i got it and since then been like this. I have now uninstalled all software including the "app center" which included rgb fusion. The only version of Trident Z RGB has been v 1.00.16 and i have installed this 3-4 times after multiple restarts and switching of slots with no different result. If you require any further information to help me resolve this please let me know or do i need to return it and get a new set?
PC Build:
Gigabyte Z270X - Gaming 5
I5 7600k 3.8ghz
Tridentz RGB Ram 16GB F4-2400C15D-16GTZR
Gigabyte G1 Gaming GTX 1060 6GB
Corsair 460X Crystal Series
http://imgur.com/KB9tfyu <-- Is how it is staying.
After uninstalling the software did you delete the ASUS folder from c:\Program Files (x86) ???
__________________
Intel i7 6700K
Gigabyte Z270 Ultra Gaming
32 GB DDR4 Trident Z RGB 2400
Intel m.2 NVMe 256GB
(2) 10TB Seagate storage HDDs
Reply With Quote
  #247  
Old Yesterday, 09:55 PM
nfsu127 nfsu127 is offline
Junior Member
 
Join Date: Apr 2017
Posts: 2
nfsu127 is reading into overclocking
Default

Quote:
Originally Posted by KnightRider7880 View Post
After uninstalling the software did you delete the ASUS folder from c:\Program Files (x86) ???
Also tried that. Got rid of any Asus folder in both the Program Files folder/programdata/appdata. Still no luck Really hoping it fixes itself at some point returning it means no computer while it gets looked at then replaced...
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All rights reserved. Copyright 1989-2013, G.Skill International Enterprise