Announcement

Collapse

Got a technical problem?

Please provide the following information with any new post involving a technical issue with your G.Skill peripheral. This pertinent information will allow us to effectively troubleshoot and provide the best solution.

1) Software (SW) version and firmware (FW) version
2) Did this issue occur on a new software installation or software update?
3) What is the model number of your keyboard and layout? (e.g. KM780 RGB, NA English; etc.)
4) Which Windows OS version are you using? (e.g. Windows 7 Ultimate 64-bit; Windows 10 Pro 64-bit; etc.)
5) Which USB port did you plug the keyboard into? (e.g. USB3.0 in motherboard back panel, USB2.0 hub, etc.)
6) Your motherboard model number
7) Any antivirus/anti-malware software programs you have installed
8) Any other keyboard/mouse/similar device software you have installed

If you would like, you can also email this info to techsupport@gskill.com for our peripherals team to troubleshoot/replicate the issue.

Thank you!
See more
See less

KM780RGB - Macros are missing after restart

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KM780RGB - Macros are missing after restart

    Hey guys,
    I got my KM780RGB for about a month now and I love it.
    But after every 3-5 restarts my macro keys are reset -> They are empty again.
    Why is that and how can I fix it? Everything else is working fine.
    The macros are linked with start program.
    Windows 10 latest version.

    Best Regards

  • #2
    Originally posted by Seclol View Post
    Hey guys,
    I got my KM780RGB for about a month now and I love it.
    But after every 3-5 restarts my macro keys are reset -> They are empty again.
    Why is that and how can I fix it? Everything else is working fine.
    The macros are linked with start program.
    Windows 10 latest version.

    Best Regards
    Hello, I opened a similar thread:

    http://www.gskill.us/forum/showthread.php?t=14619

    What keyboard layout do you have? (English, spanish, etc).

    Comment


    • #3
      Originally posted by Rafa View Post
      Hello, I opened a similar thread:

      http://www.gskill.us/forum/showthread.php?t=14619

      What keyboard layout do you have? (English, spanish, etc).
      It's German. :-)

      Comment


      • #4
        Originally posted by Seclol View Post
        It's German. :-)
        Thanks for the information!

        So right now there is 4 users with this issue. Two with spanish layout, one with german and one with french. Seems like a problem with non-english layout...

        Comment

        Working...
        X